Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

For the past month or so, images are not being returned as they used to be, with Google's Image search. I have tried IE, and it DOES work as before!

  • 3 fhreagra
  • 2 leis an bhfadhb seo
  • 1 view
  • Freagra is déanaí ó b00kwyrm

more options

With Firefox 10, I will now get exactly 21 images, (one page, no more), regardless of the query. I have tried disabling all add-ons. Same results. I have tried clearing all history. Same results. I have also logged into my google+ account. Always the same results... a limited number of images are now returned for each query. Since I am getting the "expected results" with IE (usually 10 or more pages), this would seem to be a Firefox issue? What has changed? How can I get more results? Thanks.

Réiteach roghnaithe

Found MY solution...

  • Right Click on the "options" button, to open in a new tab.
  • Adjust search settings.
  • 1. Set to "Never Show Instant Results"
  • 2. Increase the Number of Results to be shown.
  • Click "Save" Button.

All Done, back to normal.

Read this answer in context 👍 0

All Replies (3)

more options

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance/Themes).

more options
  1. Clearing Cache - No Change
  2. Removing Cookies - No Change
  3. Safe Mode - Same Search Results (No Change)
  4. Change "Theme" to "Default" - No Change.

Athraithe ag b00kwyrm ar

more options

Réiteach Roghnaithe

Found MY solution...

  • Right Click on the "options" button, to open in a new tab.
  • Adjust search settings.
  • 1. Set to "Never Show Instant Results"
  • 2. Increase the Number of Results to be shown.
  • Click "Save" Button.

All Done, back to normal.