Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

I've tried to update but websites still say I'm using an old version. I've downloaded the newest version and run the program from "Downloads"

  • 5 fhreagra
  • 85 leis an bhfadhb seo
  • 6500 views
  • Freagra is déanaí ó monicafeuerborn

more options

Sites like Pandora and gmail keep telling me I'm using an old version of Firefox. So I follow their links to upgrade, download the newest version and run it from my downloaded programs. But it doesn't seem to work as the sites still give me the same message.

Réiteach roghnaithe

Something that you have installed has changed your User Agent or is keeping your User Agent from updating with the new install/update of Firefox. I suspect that it is Fast Browser Search which is shown as part of your User Agent. To get rid of Fast Browser Search do the following:

  1. Close Firefox (Firefox button > Exit OR File > Exit)
  2. Open the Windows XP Control Panel and remove/uninstall "Fast Browser search protection" and "Fast Browser Search" (MyWebTatoo)
  3. Start Firefox


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You may need to update some plug-ins. Check your plug-ins and update as necessary:

Read this answer in context 👍 6

All Replies (5)

more options

Réiteach Roghnaithe

Something that you have installed has changed your User Agent or is keeping your User Agent from updating with the new install/update of Firefox. I suspect that it is Fast Browser Search which is shown as part of your User Agent. To get rid of Fast Browser Search do the following:

  1. Close Firefox (Firefox button > Exit OR File > Exit)
  2. Open the Windows XP Control Panel and remove/uninstall "Fast Browser search protection" and "Fast Browser Search" (MyWebTatoo)
  3. Start Firefox


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You may need to update some plug-ins. Check your plug-ins and update as necessary:

more options

Thanks for trying to help me. I opened my programs to remove Fast Browser but don't have it. I also did as you suggested and updated Adobe and 2 other programs that were running old versions then restarted but no luck. Thank you anyway, I appreciate it.

more options

Did you try resetting your User Agent as I suggested in item 3 in my reply?


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

more options

Did you reset the user agent?

You have a corrupted user agent that identifies you as Firefox/3.0.15 Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.15) Gecko/2009101601 Firefox/3.0.15 (.NET CLR 3.5.30729) FBSMTWB

See:


You can open the about:config page via the location bar and do a search for general.useragent.override via the Filter at the top of the about:config page.
You can reset the pref general.useragent.override if it appears bold (user set) via the right-click context menu to the default value.

more options

That worked. I can't thank you enough!!!