Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

"Preferences" on "Edit" is greyed out. How do I un-gray it?

  • 11 freagra
  • 1 leis an bhfadhb seo
  • 57 views
  • Freagra is déanaí ó James

more options

I'm nopt sure what else I can tell you.

Réiteach roghnaithe

Press F10 or tap the Alt key to bring up the "Menu Bar" temporarily if the Menu Bar is hidden.

See also:

Read this answer in context 👍 0

All Replies (11)

more options

You could say what was grayed out and what you wanted to do. Works a lot better if you can get a direct answer and not be mixed in with answered but not marked a solved. Now you have to answer a question first.

I guess it could involve a website preventing things as well so better supply the website address as well.

more options

Are you using Firefox on Linux or SeaMonkey?

as Edit->Preferences is not used on Windows version of Firefox.


added "version of Firefox" part

Athraithe ag James ar

more options

no website address

more options

You are running Firefox on the Windows platform like your More system details list shows?

As posted above, there is only an Edit > Preferences menu item if you are on the Linux platform and not on the Windows platform.

more options

If you are referring to Firefox button > Edit (File > Edit if using the Menu Bar) and the icons or word descriptions for Edit,

  • the icons/descriptions will not be grayed-out when you have something selected on the page (Cut or Copy) and Paste will be grayed-out if nothing is on the clipboard.
  • If you click the arrow to the far right of the word "Edit", the same items will be grayed-out until you have done as explained above.


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You need to update some plug-ins:

Athraithe ag SafeBrowser ar

more options

I thought I was on Windows, not Linux. In any case, "Preference" is greyed-out. What do I do?

I am trying to follow a procedure to clear Djewers from the system: Click "Edit", Click "Preferences" (And here's the problem....), Expand the "Advanced" menu by clicking the plus sign, click "Cache", and click the "Clear Cache" button. |

more options

It sounds like those instructions were for the old Mozilla suite or SeaMonkey and not Firefox.

for Firefox on Windows it is in "Tools->Options->Advanced->Network" or you can also clear Cache by way of Tools->Clear Recent History and select what you want to clear.

https://support.mozilla.com/en-US/kb/How+to+clear+the+cache

Athraithe ag James ar

more options

I lack the bar with tools on it. On Internet Explorer there is a bar with File, Edit, View, Fonts, Tools, and Help, but no such bar on my Firefox. Hence, I cannot follow your instructions.

more options

Réiteach Roghnaithe

Press F10 or tap the Alt key to bring up the "Menu Bar" temporarily if the Menu Bar is hidden.

See also:

more options

I gave the helpful instructions but since you have Menu bar hidden (not normally by default on WinXP) I only get the "Not Helpful. How nice.