X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

3seconds delay before opening any drop down menu from main toolbar

Postáilte

slow menu and right-click response, but not problem with hosts file

This happened

Every time Firefox opened

upgraded to 3.6

User Agent

Mozilla/5.0 (X11; U; Linux x86_64; en-US) AppleWebKit/533.4 (KHTML, like Gecko) Chrome/5.0.375.99 Safari/533.4

slow menu and right-click response, but not problem with hosts file == This happened == Every time Firefox opened == upgraded to 3.6 == == User Agent == Mozilla/5.0 (X11; U; Linux x86_64; en-US) AppleWebKit/533.4 (KHTML, like Gecko) Chrome/5.0.375.99 Safari/533.4

Tuilleadh mionsonraí faoin chóras

Feidhmchlár

  • User Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US) AppleWebKit/533.4 (KHTML, like Gecko) Chrome/5.0.375.99 Safari/533.4

Tuilleadh Eolais

Application Basics
Name
Firefox
Version
3.6.6
Profile Directory
Open Containing Folder
Installed Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.places.smartBookmarksVersion
2
browser.startup.homepage_override.mstone
rv:1.9.2.6
extensions.lastAppVersion
3.6.6
network.cookie.prefsMigrated
true
privacy.cpd.siteSettings
true
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.timeSpan
0

Úinéir na ceiste

I can see the outline of the drop down menu for Bookmarks but sometimes it populates after a few seconds and sometime it never does. It seems to get worse the longer the program runs.

I can see the outline of the drop down menu for Bookmarks but sometimes it populates after a few seconds and sometime it never does. It seems to get worse the longer the program runs.
cor-el
  • Top 10 Contributor
  • Moderator
17526 réiteach 158463 freagra

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions. You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

Start Firefox in [[Safe Mode]] to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See [[Troubleshooting extensions and themes]] and [[Troubleshooting plugins]] If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the [[Safe mode]] start window to disable all extensions. You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

Úinéir na ceiste

People, i'm not an idiot, and checked everything before writing here. I start firefox with no extantions, themes or plugins.

Think its firefox+gtk problem

People, i'm not an idiot, and checked everything before writing here. I start firefox with no extantions, themes or plugins. Think its firefox+gtk problem

Úinéir na ceiste

I experience the same behaviour since a few days, and with Thunderbird, too. OS is Linux on x86_64 (openSUSE 11.2).

This morning I configured my network devices to not use IPv6. After that, Firefox and Thunderbird ran fine for a couple of hours, but now it strikes me again.

What is going on here?

I experience the same behaviour since a few days, and with Thunderbird, too. OS is Linux on x86_64 (openSUSE 11.2). This morning I configured my network devices to not use IPv6. After that, Firefox and Thunderbird ran fine for a couple of hours, but now it strikes me again. What is going on here?

Úinéir na ceiste

Slow menus and right-click responses when I upgraded to 3.6.7!

Slow menus and right-click responses when I upgraded to 3.6.7!

Úinéir na ceiste

Funny! I just downgraded from 3.6.7 (!) back to 3.5.10. Now menus and right-clicks go fine.

Funny! I just downgraded from 3.6.7 (!) back to 3.5.10. Now menus and right-clicks go fine.
cor-el
  • Top 10 Contributor
  • Moderator
17526 réiteach 158463 freagra
Start Firefox in [[Safe Mode]] to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See [[Troubleshooting extensions and themes]] and [[Troubleshooting plugins]]

Úinéir na ceiste

The problem is independent from safe mode or theme. And – as stated – not only Firefox 3.6.7 is impaired, but also Thunderbird 3.1.1.

The problem is independent from safe mode or theme. And – as stated – not only Firefox 3.6.7 is impaired, but also Thunderbird 3.1.1.

Úinéir na ceiste

Yes thunderbird has the same problem

Yes thunderbird has the same problem

Úinéir na ceiste

As expected, downgrading from Thunderbird 3.1.1 to 3.0.5 is a workaround for that application, too.

Something must have been introduced to both Firefox and Thunderbird in recent versions that causes those long delays on menus and right-clicks.

A real solution would be much appreciated.

As expected, downgrading from Thunderbird 3.1.1 to 3.0.5 is a workaround for that application, too. Something must have been introduced to both Firefox and Thunderbird in recent versions that causes those long delays on menus and right-clicks. A real solution would be much appreciated.

Úinéir na ceiste

I have this issue since upgrading to 3.6.8. And I have tried safe-mode, etc.

I have this issue since upgrading to 3.6.8. And I have tried safe-mode, etc.

Úinéir na ceiste

Here that behaviour disappeared again after an upgrade to 3.6.8. Very strange!

Thunderbird 3.1.1 runs flawlessly again, too. (Except for adding a blank space at the top of each e-mail, but that's another topic.)

Here that behaviour disappeared again after an upgrade to 3.6.8. Very strange! Thunderbird 3.1.1 runs flawlessly again, too. (Except for adding a blank space at the top of each e-mail, but that's another topic.)
waynecz 0 réiteach 26 freagra

I had this off and on now for a bit. Sometimes it did this, sometimes not, but at least once a day for a while it seemed to do the 3 second delay with the outline of drop down boxes appearing and then eventually its contents. Reading through this post and some other posts it said to disable plug-in or themes and try to determine if one of them was causing the problem. I decided to guess instead. I had a Stylish theme installed called Anchor_links, which I think was one of the first one I installed, which I think just repositions the page a little bit. Since then though I have a Stylish theme going for many pages. I just disabled the Stylish Theme Anchor-links and the delays have gone away (at least for now). My guess is if two themes are competing for usage/space on a page the delay might occur. Google Redesigned is like that, meaning it needs to run more or less independently of other Google themes/improvement themes. Check and see if you might have conflicting themes/personas working or two add-ons competing to do the same thing on your web pages. Maybe that is the issue. Good luck!

I had this off and on now for a bit. Sometimes it did this, sometimes not, but at least once a day for a while it seemed to do the 3 second delay with the outline of drop down boxes appearing and then eventually its contents. Reading through this post and some other posts it said to disable plug-in or themes and try to determine if one of them was causing the problem. I decided to guess instead. I had a Stylish theme installed called Anchor_links, which I think was one of the first one I installed, which I think just repositions the page a little bit. Since then though I have a Stylish theme going for many pages. I just disabled the Stylish Theme Anchor-links and the delays have gone away (at least for now). My guess is if two themes are competing for usage/space on a page the delay might occur. Google Redesigned is like that, meaning it needs to run more or less independently of other Google themes/improvement themes. Check and see if you might have conflicting themes/personas working or two add-ons competing to do the same thing on your web pages. Maybe that is the issue. Good luck!
mahmoud357 0 réiteach 3 freagra

I have a similar issue but for me it is about 5 seconds delay, on OpenSUSE factory (11.4)

It is the same in Firefox 2.6.9 , Thunderbird 3.1.3 (both installed using YaST) .. and also SeaMonkey 2.1b1pre (downloaded and installed - standalone)

so it really seems to me related to GTK ..

EDIT : Now it is fixed .. I upgraded all GTK related packages from OpenSUSE factory repository, then rebooted the whole system, and it is OK now.

I have a similar issue but for me it is about 5 seconds delay, on OpenSUSE factory (11.4) It is the same in Firefox 2.6.9 , Thunderbird 3.1.3 (both installed using YaST) .. and also SeaMonkey 2.1b1pre (downloaded and installed - standalone) so it really seems to me related to GTK .. EDIT : Now it is fixed .. I upgraded all GTK related packages from OpenSUSE factory repository, then rebooted the whole system, and it is OK now.

Athraithe ag mahmoud357 ar

mahmoud357 0 réiteach 3 freagra

The issue is back again after this weeks factory update. I updated all packages (except the kernel) using OpenSUSE factory repository .. and OpenSUSE build service (just the Mozilla repository)

The issue is back again after this weeks factory update. I updated all packages (except the kernel) using OpenSUSE factory repository .. and OpenSUSE build service (just the Mozilla repository)
sergey1369 0 réiteach 1 freagra

Here is life saver post from SuSE forum.

We need:

  1. "127.0.0.1 localhost" line in /etc/hosts
  2. pulseaudio server configured and running on 127.0.0.1:4713.

It works for me.

Here is [http://forums.opensuse.org/english/get-help-here/applications/443082-firefox-extremely-slow-opensuse-11-3-a.html#post2207535 life saver post] from SuSE forum. We need: # "127.0.0.1 localhost" line in /etc/hosts # pulseaudio server configured and running on 127.0.0.1:4713. It works for me.

Athraithe ag sergey1369 ar

mahmoud357 0 réiteach 3 freagra

Freagra Cabhrach

Thanks so much sergey1369 ..

All what I needed is to determine why pulseaudio is not running .. and then make it run in the startup of xdm ..

this is now fixed for me, but I think this is still a bug though .. see bug 576041 , and bug 504670

Thanks so much sergey1369 .. All what I needed is to determine why pulseaudio is not running .. and then make it run in the startup of xdm .. this is now fixed for me, but I think this is still a bug though .. see [https://bugzilla.mozilla.org/show_bug.cgi?id=576041 bug 576041] , and [https://bugzilla.mozilla.org/show_bug.cgi?id=504670 bug 504670]

Athraithe ag mahmoud357 ar