Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

New Firefox page does not have back and forward arrows, refresh or stop features on it.

  • 5 fhreagra
  • 288 leis an bhfadhb seo
  • 837 views
  • Freagra is déanaí ó cubfan911

more options

I used to have a back and forward arrow, an X to stop something and a refresh sign on the second line at the top of the screen and box with the link I was on shown so you could copy and paste it. Those features are no longer there.

This happened

Every time Firefox opened

== I upgraded to the new version of Firefox yesterday.

All Replies (5)

more options

Press ALT V T N

more options

You posted with an old Firefox 3.0.15 version from 2009: rv:1.9.0.15) Gecko/2009101601 Firefox/3.0.15

You can see the Firefox version at the top and the user agent at bottom of the "Help > About" window (Mac: Firefox > About Mozilla Firefox). You check (compare) what websites see: http://whatsmyuseragent.com/ - Whats My User Agent?

See Find what version of Firefox you are using See also http://kb.mozillazine.org/Resetting_your_useragent_string_to_its_compiled-in_default

more options

I checked my version after I got a response from cor-el and it's shown as a 3.6. Before I upgraded from the other version I had back and forth arrows, stop and a redo symbol. Those are gone with this version of Firefox and if I want to go back I have to go into "history" and key on back. Also when I key on an article there is no "link" to highlite and copy, to paste and send elsewhere.

more options

Did you reset the general.useragent prefs on the about:config page?

You can open the about:config page via the location bar, just like you open a website. Filter: general.useragent If any general.useragent prefs are bold (user set) then right-click that pref and choose Reset.


  • If, on Windows, in Firefox 3.6 the menu bar is hidden then press and hold the Alt key down or press F10, that should make the "Menu Bar" appear
  • Go to "View > Toolbars" and check-mark "Menu Bar" with a click on it to make that permanent. See Restore the Menu bar in Firefox).
  • Make sure that you have the "Navigation Toolbar" and the "Bookmarks Toolbar" visible: "View > Toolbars"
  • If items are missing then see if you can find them in the "View > Toolbars > Customize" window
  • If you see the item in the Customize window then drag it back from the Customize window to one of the toolbars.
  • If, in "View > Toolbars > Customize", you do not see that item then click the "Restore Default Set" button

See also Back and forward or other toolbar buttons are missing and Customize Firefox controls, buttons and toolbars See http://kb.mozillazine.org/Toolbar_customization

more options

I had the same problem and solved it by going to the "view" button. Then go to "Toolbars". Where it says "customize" click there. Look for the "Restore to default" button at the bottom of the page, close to the right hand side. Click on that. That restored those buttons for me.