Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

when i open firefox browser the pacman song starts playing in the background??

  • 46 freagra
  • 9 leis an bhfadhb seo
  • 31 views
  • Freagra is déanaí ó AnonymousUser

more options

when i open firefox browser the pacman song starts playing in the background??

User Agent

Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; WOW64; GTB6.5; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.21022; .NET CLR 3.5.30729; WinNT-PAI 11.09.2009; .NET CLR 3.0.30729)

All Replies (20)

more options

I see that google has a playable pac-man game featured as the logo today, in honor of the 30th anniversary. I am having the same issue as the OP. I haven't even been to the google site today, and my home page is about:blank. I wonder if the google toolbar has something to do with the music playing in the background.

more options

Same here. Would appreciate some help.

more options

Same here. Its only at the Browers with Plugin Container. I muted this Program with Win7/Vista Volume Mixer.

more options

i have deinstalled firefox and deleted all registry entries connected to firefox or mozilla. i installed the latest firefox version and now it seems to work.

more options

This definitely is ANNOYING!!!!!!!!!!!!!!!!!! I now have to use IE or some other browser. IF IT IS STILL DOING THIS TOMORROW, I WILL FOREVER DESTROY FIREFOX ON MY PERSONAL COMPUTERS AND MY COMPANYS!!!

What the fuck has happened to all these companies.. they now all think they have the right to invade anything we as consumers use?

more options

i have deinstalled firefox and deleted all registry entries connected to firefox or mozilla. i installed the latest firefox version and now it seems to work.

more options

It most definitely appears to be connected with "Cool Previews." Not only did it stop when I disabled it, but but as an experiment I loaded the Google search page. Sure enough, the tune is playing there, but then stops immediately when I leave that page. Also, when I load Google via IE it also starts playing the tune. It's all to do with the PacMan anniversary, but what an annoying way to celebrate.

more options

Yes, this is completely and totally unacceptable behavior on Google's and anyone else's part that has anything to do with it. This is a work computer and it doesn't really portray a very professional image if some goofy sound track from an 80's game starts to play in the middle of a web presentation.

I am terribly disappointed with Google at this point. Sad. Truly.

more options

any ideas....maybe google has outlived it's usefulness?

more options

hey whats going wrong. how can i stop mr pacman?

more options

this is pretty annoying....wounder if google has outlived it's usefulness?

more options

disabling cool previews did fix the problem for me

more options

Remove if you have Cool Previews it worked for me...

more options

Turning off CoolPreviews worked

more options

Hi everyone! I will be posting this in all "weird sounds topics" just so you know.

These "weird" sounds you hear are from pacman. Today is Pacmans 30:th birthday and google wanted to celebrate by making the pacman game playable at their website "www.google.com". You will notice that their logo is changed to pacman with the map swapped out to the text "google". The game will probably just be here today so all noises will be gone by tomorrow. If you don't want to hear the sound today then please don't visit google or just turn your volume down.

Yours sincerely: LAwLz

more options

To stop the Pacman theme music disable cool previews.

Tools-->Add-ons-->Disable (CoolPreviews)-->Restart Firefox

more options

definately cool previews was messing it up for me.

more options

Disable Cool Previews as suggested, sound went away!!

more options

if you have cool preview adds on just disabled it...

more options

Yeah I have the same exact same problem, but when you disable cool preview it stop the sound

  1. 1
  2. 2
  3. 3