Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Google Images Click to See Image Preview/Full Size Image No Longer Works

  • 7 bhfreagra
  • 1 leis an bhfadhb seo
  • 61 views
  • Freagra is déanaí ó mribschmitty

more options

On version 89 while on Google Images, I can no longer click the image thumbnail to bring up the side menu on the right with the full size image.

It previously worked fine. I tried troubleshoot mode with all extensions removed and same issue. I tried on chrome/edge and later versions of firefox above 100 and it works as well.

My guess is there was some recent change on googles end that broke this on the older version. 89 supports webp so im not sure its that.

I like this version and would like to exhaust all possible fixes before defaulting to updating.

On version 89 while on Google Images, I can no longer click the image thumbnail to bring up the side menu on the right with the full size image. It previously worked fine. I tried troubleshoot mode with all extensions removed and same issue. I tried on chrome/edge and later versions of firefox above 100 and it works as well. My guess is there was some recent change on googles end that broke this on the older version. 89 supports webp so im not sure its that. I like this version and would like to exhaust all possible fixes before defaulting to updating.

Réiteach roghnaithe

89 through 89.02 work when I installed to a different path (thanks for pointing that out, wasnt aware of that option and super helpful for troubleshooting).

Perhaps there is something I customized in the backend that is conflicting with some current google code.

Ill see what I can find out or maybe a fresh install of 89 will solve the issue. Seems like its only an issue on my end so ill resolve this case.

Read this answer in context 👍 1

All Replies (7)

more options

.....

Athraithe ag jonzn4SUSE ar

Helpful?

more options

Ive confirmed it works on the latest 124.0.1 on this machine and 112 which another machine I have is running.

It also doesnt work on 88, which is expected. I suppose there is a cutoff for the older versions where this is an issue. Ill investigate between 90 and 112

Helpful?

more options

Welcome to the real world.  ;-)) Will there be anything else? If not, do mark this issue as resolved and have a simply smashing day. LMAO

Athraithe ag jonzn4SUSE ar

Helpful?

more options

Réiteach Roghnaithe

89 through 89.02 work when I installed to a different path (thanks for pointing that out, wasnt aware of that option and super helpful for troubleshooting).

Perhaps there is something I customized in the backend that is conflicting with some current google code.

Ill see what I can find out or maybe a fresh install of 89 will solve the issue. Seems like its only an issue on my end so ill resolve this case.

Helpful?

more options

Great. If you're running the pro version of Windows, this is also helpful. https://www.howtogeek.com/399290/how-to-use-windows-10s-new-sandbox-to-safely-test-apps/

Helpful?

more options

For me it fails intermittently with version 89, clearing cookies will sometimes get it working. You could try using User-Agent Switcher to spoof a newer version number.

Version 89 is missing a lot of important security updates though, you should consider switching to the ESR version (115). You can still modify the look of the browser with themes and userChrome.css.

Helpful?

more options

Now that I think about it the problem started after I cleared cookies and cache on both my computers. Maybe something in there was keeping it working on this outdated version.

Yea I really dont like the proton ui but I may have to suck it up. I remember they removed the ability to turn it off in about:config and only briefly tried the css before downgrading back. Hopefully by now people have found a way to get the look and feel as close to older versions as possible.

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.