Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Microsoft Teams web Large Gallery mode not working since 118.0.1

  • 8 bhfreagra
  • 0 leis an bhfadhb seo
  • 50 views
  • Freagra is déanaí ó powernemo

more options

Hello! Since I updated Firefox to 118.0.1 (latest version when writing this) the Teams Large Gallery mode in Firefox is displaying black and eventually all the participants appear but the performance is 1 frame per minute. All the cameras are frozen and occasionally the display refreshes for one single frame.

Audio is working fine and default Gallery mode (only 4 camera displayed) still works normally.

Thank you!

Hello! Since I updated Firefox to 118.0.1 (latest version when writing this) the Teams Large Gallery mode in Firefox is displaying black and eventually all the participants appear but the performance is 1 frame per minute. All the cameras are frozen and occasionally the display refreshes for one single frame. Audio is working fine and default Gallery mode (only 4 camera displayed) still works normally. Thank you!

Athraithe ag powernemo ar

Réiteach roghnaithe

Ok apparently updating to 118.0.2 has fixed the issue for me.

Read this answer in context 👍 0

All Replies (8)

more options

Does it still happen in Troubleshoot Mode?

more options

Hello, yeah just tried even with 2 users only several seconds to show the 2 webcam videos then i see only the 2 frozen cameras.

more options
more options

Hello, no I tried something else instead. My work laptop had still a previous version of Firefox so I connected on Teams web, Large Gallery all working as usual. The I clicked on Update Firefox, now I am currently on the same version 118.0.1 and it's broken also on my laptop, same exact issue: Frozen Large gallery (audio working) and default 4 people Gallery working normally.

The machines are respectively Win 10 and Win 11, they are on 2 different networks and one is on Ethernet the second Wi-Fi.

The only common thing is Firefox 118.0.1

more options

Try disabling Tracking Protection for the site.

You can test daily builds between 2023-07-31 (117) and 2023-08-28 (118) to find when it broke by manually downloading them or automate the process with mozregression.

more options

Hello, thanks for the suggestion. Tracking Protection has no effect at all. I did a couple of tests with mozregression see attached screenshot.

It's a tedious process to test because you need to login, enter credentials, two factor authentication so I managed to test from July to August (did another test that did not screenshot but it was for September/ October and was already broken).

Not sure what other info i can provide, hope this helps

more options

The repro steps apart that are straightforward:

  • Login in Teams web version
  • Select the Calendar view from the side bar icons
  • In the right top corner there are several buttons: use "Meet Now" to make a quick meeting (with just yourself)
  • When the meeting starts allow mic and camera and proceed
  • In the toolbar at the bottom click the 3 dots icon
  • In the popup menu switch from "Gallery" to "Large Gallery (preview)"
more options

Réiteach Roghnaithe

Ok apparently updating to 118.0.2 has fixed the issue for me.