Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

cannot sign in to http://tplinkwifi.net

  • 8 bhfreagra
  • 0 leis an bhfadhb seo
  • 37 views
  • Freagra is déanaí ó eberger5

more options

I just installed a new TP Link router. Initially I was able to log in fine to http://tplinkwifi.net Later that night and today I try to access that URL again, and I either get a Not Found, or a different page that gives me hints on how to access the page I am looking for which is the page to control my router settings from. If I try to login with Chrome or Edge everything works fine. I have cleared my cache, history, etc. and it still doesn't work.

Now today I am trying to login to a hospital website and it also does not work even though in the past it was worked just fine. Again Chrome works just fine.

Any ideas?

I just installed a new TP Link router. Initially I was able to log in fine to http://tplinkwifi.net Later that night and today I try to access that URL again, and I either get a Not Found, or a different page that gives me hints on how to access the page I am looking for which is the page to control my router settings from. If I try to login with Chrome or Edge everything works fine. I have cleared my cache, history, etc. and it still doesn't work. Now today I am trying to login to a hospital website and it also does not work even though in the past it was worked just fine. Again Chrome works just fine. Any ideas?

Athraithe ag eberger5 ar

All Replies (8)

more options

Do you use a bookmark or are you starting with the main (home) page of this website?

If you use a bookmark to access a specific page then instead navigate to this page starting with the main page or with the sign in page in case there is a problem with this bookmark.


If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose, make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website, data for that website will be saved once again.

more options

Try doing a hard refresh without caching (Ctrl+F5).

more options

Thanx for the info. I didn't know about the forget-this-page feature. Nice to know.

I access the tp-link page from KeePass, my password program. I am going to the page that tp-link designated to access my router. I notice that the URL I enter is http://tplinkwifi.net, but the page I get to shows up as tplinkwifi.net with a red slash thru the lock symbol. But curiously when I roll over that link with my mouse and copy it, and paste it, it looks like this - http://tplinkwifi.net/

I use the Malwarebytes add blocker and turned it off for this page and then forgot the page using the instructions you provided, and it still does not work. As I said it worked initially when I set up my router.

It works perfectly in Chrome and Edge. Also, if I type the address directly into the address bar I get the same results.

Hmmm...

more options

Does it still happen in Troubleshoot Mode?

Try changing DNS over HTTPS from "Default Protection" to "Off" (or vice versa) and in Connection Settings change "Use system proxy settings" to "No proxy".

more options

Ctrl f5 does not work. It gives me a 404 error and then when I revisit the page, I get the same problem.

Troubleshoot mode also did not allow me to get to the site.

What is the difference between the Forget this Page tip Cor-el gave me and Ctrl F5?

I think I will let this go for now and just use Chrome on the rare times I need to get to my Router page, and I will try again whenever the next version of FFox lands on my PC.

Thank you.

more options

You could just access the router's address directly (192.168.0.1 or 192.168.1.1) and bookmark it for convenience.

more options

It looks that your router only supports insecure HTTP, so if Firefox tries to upgrade toe secure HTTPS then this will likely fail. If you use HTTPS-Only Mode then create an 'Off' exception for http://tplinkwifi.net

more options

I tried the HTTPS idea and didn't work. What you may not recall is that when I first accessed the website when I was setting up the Archer router all worked well. When I went back later to make some tweaks is when it failed. I think for now my easiest route, is just to use Chrome on the rare occasions I need to get into my router controls.

Thank you.