Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Images and redered graphics are fuzzy until you zoom in

  • 7 bhfreagra
  • 0 leis an bhfadhb seo
  • 34 views
  • Freagra is déanaí ó shashankkaul

more options

For a while now (can't remember when it started) rendered graphics and text on FF is fuzzy. Examples of this can be see on Google maps, Miro, Powerpoint etc. On Chrome, Edge etc the rendering is sharp at all zoom levels but in FF its fuzzy until you zoom in.

Viewing on a 4k monitor, running 115.0.2 (64-bit), using the Windows store install Hardware acceleration is turned on. Tested on multiple PCs, all Windows 11

Attached images which shows the comparison between Firefox and Edge Both browser windows are the same size and the default zoom (100%) Examples attached are for Miro and Powerpoint

For a while now (can't remember when it started) rendered graphics and text on FF is fuzzy. Examples of this can be see on Google maps, Miro, Powerpoint etc. On Chrome, Edge etc the rendering is sharp at all zoom levels but in FF its fuzzy until you zoom in. Viewing on a 4k monitor, running 115.0.2 (64-bit), using the Windows store install Hardware acceleration is turned on. Tested on multiple PCs, all Windows 11 Attached images which shows the comparison between Firefox and Edge Both browser windows are the same size and the default zoom (100%) Examples attached are for Miro and Powerpoint
Attached screenshots

Réiteach roghnaithe

Thanks for the prompt @cor-el. I uninstalled and reinstalled FF, and through the process chose to refresh FF. This wiped out all my customization AND fixed the issue!

I then got the MS store version back and tracked this to the following setting that I had changed

privacy.resistFingerprinting = true

If this is true the rendering is fuzzy and if its false (the default setting) the rendering is clean

Thanks for everyone's help on this.

Read this answer in context 👍 0

All Replies (7)

more options

Links please.

more options

I have attached the images that show the issue. What links do you require?

more options

You could try this. Enter about:config in the address bar and change the following preference to true. Restart after doing that. gfx.color_management.native_srgb

https://support.mozilla.org/en-US/kb/about-config-editor-firefox

Athraithe ag Terry ar

more options

Try to set gfx.color_management.native_srgb = true on the about:config page.

You can open the about:config page via the location/address bar. On the warning page, you can click "Accept the Risk and Continue" to open about:config.

more options

@cor-el, @Terry I set gfx.color_management.native_srgb = true, but that did not improve it.

more options

I notice that you have the MSIX Firefox version from the MS store. Maybe try the Firefox version from the Mozilla server to see if that behaves differently.

more options

Réiteach Roghnaithe

Thanks for the prompt @cor-el. I uninstalled and reinstalled FF, and through the process chose to refresh FF. This wiped out all my customization AND fixed the issue!

I then got the MS store version back and tracked this to the following setting that I had changed

privacy.resistFingerprinting = true

If this is true the rendering is fuzzy and if its false (the default setting) the rendering is clean

Thanks for everyone's help on this.