Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Deleting All Bookmarks At Once

  • 7 bhfreagra
  • 1 leis an bhfadhb seo
  • 2538 views
  • Freagra is déanaí ó cor-el

more options

I have followed these instructions for deleting all bookmarks at once but Firefox isn't responding to these commands so I have to delete each bookmark individually. To delete a lot of bookmarks at once, use the Library dialog. Either: * Ctrl+Shift+b * Bookmarks > Show All Bookmarks In the left panel, click Bookmarks Menu. In the right panel, click the top item you want to remove, then press Shift+End to select all the way to the bottom, then right-click > Delete.

I have followed these instructions for deleting all bookmarks at once but Firefox isn't responding to these commands so I have to delete each bookmark individually. '''To delete a lot of bookmarks at once, use the Library dialog. Either: * Ctrl+Shift+b * Bookmarks > Show All Bookmarks In the left panel, click Bookmarks Menu. In the right panel, click the top item you want to remove, then press Shift+End to select all the way to the bottom, then right-click > Delete.'''

Réiteach roghnaithe

Drop down list? Are you sure that you are working in the bookmarks library window, as opposed to the bookmarks menu of the main window?

Did you first choose "Manage Bookmarks" from the bookmarks menu of the main window to open a new library window?

Read this answer in context 👍 0

All Replies (7)

more options

Thank you for your feedback.

more options

I didn't receive a solution to my problem. Thanks.

more options

Have you tried pressing the delete key instead of using the menu? And are all the items on the right side highlighted first?

more options

The bookmarks column on the right side will only allow me to delete one bookmark at once. It won't let me highlight the entire drop down list at one time. I've tried every command that I am aware of.

more options

Réiteach Roghnaithe

Drop down list? Are you sure that you are working in the bookmarks library window, as opposed to the bookmarks menu of the main window?

Did you first choose "Manage Bookmarks" from the bookmarks menu of the main window to open a new library window?

Athraithe ag TechHorse ar

more options

Done. Thanks!!!

more options

"Ctrl+B" is the keyboard shortcut to toggle the Bookmarks Sidebar. "Ctrl+Shift+B" is the keyboard shortcut to toggle the Bookmarks Toolbar. "Ctrl+Shift+O" is the keyboard shortcut to Open the Library.