Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Flashing video on https://abcnews.go.com/

  • 6 fhreagra
  • 0 leis an bhfadhb seo
  • 1 view
  • Freagra is déanaí ó neutronJK

more options

Hi, I have noticed that when using the latest release of Mozilla Firefox on Windows 10 and Ubuntu 22.04 LTS, when I go to ABCnews.go.com and click into a story, there is an autostarting video. But instead of either waiting until I click on it or autostarting normally, it flashes wildly. I have disabled all extensions and the problem persists. Has anyone else encountered this? And more importantly, does anyone have a fix for this issue?

Bob Reed

Hi, I have noticed that when using the latest release of Mozilla Firefox on Windows 10 and Ubuntu 22.04 LTS, when I go to ABCnews.go.com and click into a story, there is an autostarting video. But instead of either waiting until I click on it or autostarting normally, it flashes wildly. I have disabled all extensions and the problem persists. Has anyone else encountered this? And more importantly, does anyone have a fix for this issue? Bob Reed

Réiteach roghnaithe

Did you try Firefox from Mozilla?

Read this answer in context 👍 0

All Replies (6)

more options

Here is a video showing the issue:

https://youtu.be/zUplVvsgf_Q

more options

A link would be helpful. Is it just that 1 video? I have no issue on the site with any video using my distro or Mozilla version of Firefox.

Try downloading Firefox from Mozilla. Download, unzip, and run firefox-bin from the folder and see if you have the same issue. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

Are in using Wayland or X11?



Operating System: openSUSE Tumbleweed 20230318 KDE Plasma Version: 5.27.3 KDE Frameworks Version: 5.104.0 Qt Version: 5.15.8 Kernel Version: 6.2.6-1-default (64-bit) Graphics Platform: X11 Processors: 8 × Intel® Xeon® CPU E3-1535M v6 @ 3.10GHz Memory: 62.2 GiB of RAM Graphics Processor: Mesa Intel® HD Graphics P630 Product Name: HP ZBook 17 G4

more options

I am using X11. But I even experience the problem using Mozilla on Windows 10. And I have a 1Gb fiber connection to the internet. In order to experience it, you go to the url I provided, then click to open one of the articles. The video embedded in the article will flash wildly like that.

more options

Do you have the same issues on other sites? Do you have ffmpegs installed on Linux? I cannot replicate the issue in Linux, Win 11, nor Mac.

more options

Réiteach Roghnaithe

Did you try Firefox from Mozilla?

more options

I did just now. It works perfectly. The one with the problem was downloaded from Ubuntu software servers. I will re-check Win 10 again, but will do the same thing if I notice the issue. Thank you for the guidance!!