Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Stored Cookies

  • 4 fhreagra
  • 1 leis an bhfadhb seo
  • 20 views
  • Freagra is déanaí ó stew04

more options

I have a persistent cookies 'Invisiblehand.com' that I can not get rid of. I am using an Imac running Monterey 12.2.1 I am running Firefox 98.0

In Enhanced Tracking Protection I have 'Strict' in use. In Cookies and Site Data I have 'Delete cookies and site data when Firefox is closed' There are no sites listed in 'Exceptions'. In 'History' I have 'Clear history when Firefox closes'

But the above site is always listed once I open up Firefox after closing it.

How do I get rid of this? This is a new problem.

Thank you for your time and effort.

I have a persistent cookies 'Invisiblehand.com' that I can not get rid of. I am using an Imac running Monterey 12.2.1 I am running Firefox 98.0 In Enhanced Tracking Protection I have 'Strict' in use. In Cookies and Site Data I have 'Delete cookies and site data when Firefox is closed' There are no sites listed in 'Exceptions'. In 'History' I have 'Clear history when Firefox closes' But the above site is always listed once I open up Firefox after closing it. How do I get rid of this? This is a new problem. Thank you for your time and effort.

Réiteach roghnaithe

Hi, in your list of add-ons, you have one that sounds like it could be affiliated with that site:

https://addons.mozilla.org/firefox/addon/invisiblehand/

You could try disabling or removing it and see whether that resolves the issue. You can view, disable, and often remove extensions on the Add-ons page. Either:

  • Command+Shift+a (Windows: Ctrl+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. On the right side, find the "Manage Your Extensions" heading.

If there is at least one extension before the next heading -- "Recommended Extensions" -- please continue:

Then cast a critical eye over the list below that heading. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. You should see that one. While you're there, is there anything suspicious or that you just do not remember installing or why? If in doubt, disable (or remove). For your privacy and security, don't let mystery programs linger here.

Any improvement?

Read this answer in context 👍 0

All Replies (4)

more options

Réiteach Roghnaithe

Hi, in your list of add-ons, you have one that sounds like it could be affiliated with that site:

https://addons.mozilla.org/firefox/addon/invisiblehand/

You could try disabling or removing it and see whether that resolves the issue. You can view, disable, and often remove extensions on the Add-ons page. Either:

  • Command+Shift+a (Windows: Ctrl+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. On the right side, find the "Manage Your Extensions" heading.

If there is at least one extension before the next heading -- "Recommended Extensions" -- please continue:

Then cast a critical eye over the list below that heading. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. You should see that one. While you're there, is there anything suspicious or that you just do not remember installing or why? If in doubt, disable (or remove). For your privacy and security, don't let mystery programs linger here.

Any improvement?

more options

Thank you so much for responding and so quickly.

As mysteriously as the persistent cookies appeared it has now disappeared. Before I received your response I played with settings in History, changing it to use ‘Custom settings for history’, and resetting Cookies to ‘Delete cookies and site info when closing Firefox’ That last one didn’t seem to work. I also shut down my Imac and unplugged it for 10 minutes or more.

Now the cookie is gone. Following your suggestion, which I will keep, I went to https://addons.mozilla.org/firefox/addon/invisiblehand/ and now get the following message:

If you’ve followed a link from another site for an extension or theme, that item is no longer available. This could be because:

The developer removed it. Developers commonly do this because they no longer support the extension or theme, or have replaced it. Mozilla removed it. This can happen when issues are found during the review of the extension or theme, or the extension or theme has been abusing the terms and conditions for addons.mozilla.org. The developer has the opportunity to resolve the issues and make the add-on available again.

I am glad the problem is gone and that you took the time to assist.

Thank you.

Stewart

more options

Hi Stewart, if an add-on is removed from the add-ons site, it might still linger on your system. You could check the Add-ons page (Command+Shift+A) when you find some time.

more options

Using your suggestion, while I didn't find it under 'Add-ons, I did find it in 'Extensions' and removed it as noted below.


'Manage Your Extensions' InvisibleHand has been removed.