Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Firefox broke after WIN10 update - Webroot Secure Anywhere

  • 2 fhreagra
  • 1 leis an bhfadhb seo
  • 9 views
  • Freagra is déanaí ó James

more options

My firefox broke. Reddit mentioned webroot caused a problem. But I disabled and I still can't start. Firefox will not even start.

My firefox broke. Reddit mentioned webroot caused a problem. But I disabled and I still can't start. Firefox will not even start.

Réiteach roghnaithe

Could you try uninstalling and reinstalling WebRoot? That seems to resolve the issue, although I'm not sure why.

The other workaround is to run Firefox 97 in backwards compatibility mode. Here is how you would set that up:

(1) Open the Properties dialog for your Firefox shortcut. Either:

  • right-click a Desktop shortcut, then click Properties
  • right-click a pinned Taskbar icon, then right-click the Firefox (or Mozilla Firefox) item, then click Properties

(2) Switch to the Compatibility tab

(3) Check the box for "Run this program in compatibility mode for"

(4) If the selector for that option is not set on Windows 8, switch it to Windows 8

(5) Click OK and then start Firefox (if Firefox won't start because it is already running, you might need to restart Windows)

As a result of this change, you may notice that some Windows 10-specific features and styling are disabled. However, I am not aware of any major changes. If you experiment with this, let us know your experience.

Read this answer in context 👍 1

All Replies (2)

more options

Réiteach Roghnaithe

Could you try uninstalling and reinstalling WebRoot? That seems to resolve the issue, although I'm not sure why.

The other workaround is to run Firefox 97 in backwards compatibility mode. Here is how you would set that up:

(1) Open the Properties dialog for your Firefox shortcut. Either:

  • right-click a Desktop shortcut, then click Properties
  • right-click a pinned Taskbar icon, then right-click the Firefox (or Mozilla Firefox) item, then click Properties

(2) Switch to the Compatibility tab

(3) Check the box for "Run this program in compatibility mode for"

(4) If the selector for that option is not set on Windows 8, switch it to Windows 8

(5) Click OK and then start Firefox (if Firefox won't start because it is already running, you might need to restart Windows)

As a result of this change, you may notice that some Windows 10-specific features and styling are disabled. However, I am not aware of any major changes. If you experiment with this, let us know your experience.

more options

https://www.mozilla.org/firefox/97.0.1/releasenotes/

Fixed Works around problems with WebRoot SecureAnywhere antivirus rendering Firefox unusable in some situations