Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox sets process sound to 100% on every new tab, new youtube video, podcast, etc

  • 6 fhreagra
  • 1 leis an bhfadhb seo
  • 15 views
  • Freagra is déanaí ó lordfoom

more options

Running fedora 34, gnome.

Firefox sets the process volume to 100% whenever a new youtube video plays, whenever sound on a new tab plays, even when I forward on a player on website in a tab.

This is very painful on my ears at times, is there anything I can do about it?

Thank you!

Running fedora 34, gnome. Firefox sets the process volume to 100% whenever a new youtube video plays, whenever sound on a new tab plays, even when I forward on a player on website in a tab. This is very painful on my ears at times, is there anything I can do about it? Thank you!
Attached screenshots

All Replies (6)

more options

Try downloading another copy of Firefox and run it from the folder. Do not sign into your Firefox account and see if you have the same issue.

https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

Helpful?

more options

What desktop are you running? I also see the same thing with each tab being at 100% volume. see screenshot Firefox or Desktop Environment issue... I would guess Desktop, but someone more websavvy will have to chime in.

Operating System: openSUSE Tumbleweed 20211228 KDE Plasma Version: 5.23.4 KDE Frameworks Version: 5.89.0 Qt Version: 5.15.2 Kernel Version: 5.15.8-1-default (64-bit) Graphics Platform: X11 Processors: 4 × Intel® Core™ i7-4810MQ CPU @ 2.80GHz Memory: 31.0 GiB of RAM Graphics Processor: Mesa DRI Intel® HD Graphics 4600

Helpful?

more options

Thanks for the reply! Unfortunately downloading and running from the folder did not solve my problem - although I'm kind of glad to see the same happening on someone else's machine :)

This is my environment

OS: Fedora release 34 (Thirty Four) x86_64 Host: Vostro 5590 Kernel: 5.15.10-100.fc34.x86_64 Packages: 2607 (rpm), 11 (flatpak) Shell: bash 5.1.0 Resolution: 1920x1080 DE: GNOME 40.6 WM: Mutter WM Theme: Adwaita Theme: Adwaita [GTK2/3] Icons: Adwaita [GTK2/3] CPU: Intel i7-10510U (8) @ 4.900GHz GPU: NVIDIA GeForce MX250 GPU: Intel CometLake-U GT2 [UHD Graphics] Memory: 3812MiB / 23816MiB

Helpful?

more options

I uncheck the option in the red circle and the last 3 tabs that I opened are not at 100%. see screenshot

Athraithe ag jonzn4SUSE ar

Helpful?

more options

.....

Helpful?

more options

Thanks for the reply, hope you're having a great new year :)

Perhaps I'm being silly, but I can't find where you're finding that red circle? I don't have that configure button on the sound settings....

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.