Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

FireFox Display is Jacked up.

  • 2 fhreagra
  • 1 leis an bhfadhb seo
  • 12 views
  • Freagra is déanaí ó refox_support

more options

Out of now where today FireFox is not displaying pages correctly. There are white boxes around sections on pages which shouldn't be.

I have completely dumped all the profiles and cache, uninstalled, removed all traces of FireFox directories and reinstalled and am currently on 91.0.1 (64-bit) in Troubleshooting Mode and the issue still exists. Even the about:config page and white boxes around words on the msn website etc.

I have added images below as examples. Any help is appreciated to resolve. Thank you

Attached screenshots

Réiteach roghnaithe

This could be a problem with High Contrast Mode on Mac.

See "New" in the release notes.

Firefox now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS in the Accessibility settings.


Make sure you allow pages to choose their own colors.

Read this answer in context 👍 0

All Replies (2)

more options

Réiteach Roghnaithe

This could be a problem with High Contrast Mode on Mac.

See "New" in the release notes.

Firefox now automatically enables High Contrast Mode when "Increase Contrast" is checked on MacOS in the Accessibility settings.


Make sure you allow pages to choose their own colors.

Helpful?

more options

Thank you, your response led me to the issue in FireFox 91.0.1 (64-bit) Preferences > General > Colors > Override the colors specified by the page with your selections above > "Never".

It was set to "Only with High Contrast themes".

Athraithe ag refox_support ar

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.