Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

FF no longer access to Belgian EID official websites (version 90.0.2)

  • 5 fhreagra
  • 1 leis an bhfadhb seo
  • 25 views
  • Freagra is déanaí ó TyDraniu

more options

Since version 90.0.2 there is a problem with all our clients with the Belgian EID access to official Belgian gouverment websites. Rollback to version 89 solves the problem.

All Replies (5)

more options

Please explain the problem in detail. What happens? What is/are the exact error message(s) ?


Please provide a public link (no password) that we can check out. No Personal Information Please !

Helpful?

more options

Hi FredMcD,

Sorry for the late reply.

All Belgian citizens have a digital ID card. I work for the city of Tervuren and collegues use their ID card to login to official Belgian gouvernment sites.

We therefore need to install EID Belgium middleware and an Add-On in FF (EID Belgium)

Since FF version 90.0.2 we get stange error messages (annex) that the EID card reader needs to be selected. And when selecting the card reader all communication stops.

Downgrading to version 89.0 solves this problem.

Helpful?

more options

This may be a bug. I called for more help.

Helpful?

more options

Hi,

I noticed a new release. I'm curious if this problem has been concidered.

Greetings,

Helpful?

more options

Hi, can you test it with mozregression? It would help us to narrow the issue.

You can also file a new bug on https://bugzilla.mozilla.org/enter_bug.cgi . The report goes straight to devs.

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.