Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Autoplay continues despite setting permission to block and also trying extensions

  • 2 fhreagra
  • 1 leis an bhfadhb seo
  • 7 views
  • Freagra is déanaí ó sccarlin

more options

I cannot stop autoplay of audio/video on numerous sites despite setting permission to block all. Also tried several extensions. This seemed to have happened a couple if updates ago. Currently using 88.0.1

All Replies (2)

more options

You can look at these prefs on the the about:config page to see what settings work for you to block autoplay.

  • media.autoplay.default = 5 [0:allow;1:blockAudible;2:Prompt;5:blockAll]
  • media.autoplay.blocking_policy = 2
  • media.autoplay.allow-extension-background-pages = false
  • media.autoplay.block-event.enabled = true

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.


Helpful?

more options

Thanks for the info. Unfortunately, that did not work. The problem seems to be with specific sites that somehow are overriding these settings. Guess I just won't use them anymore.

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.