On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Enabling Java Script

  • 2 fhreagra
  • 1 leis an bhfadhb seo
  • 543 views
  • Freagra is déanaí ó cor-el

more options

Hi, I've tried enabling Java Script but I must have chosen one of Firefox's browser extensions that is blocking it. I just don't know which one. How do I see those and make changes?

Thanks

Hi, I've tried enabling Java Script but I must have chosen one of Firefox's browser extensions that is blocking it. I just don't know which one. How do I see those and make changes? Thanks

All Replies (2)

more options

This may be your problem,

All Firefox v52+ Releases disables all plugins including Flash Why do Java, Silverlight, Adobe Acrobat and other plugins no longer work? {web link}

Athraithe ag FredMcD ar

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.