On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

How do I get system menu to appear on top bar?

  • 1 freagra
  • 1 leis an bhfadhb seo
  • 108 views
  • Freagra is déanaí ó Jenneth

more options

When I right click on the top bar of Chrome or any other window, I get a menu with items: Minimize, Maximize, Move, Resize, Always on top, Always on visible workspace, Move to monitor left, Close.

When I right click on the top bar of Firefox, I get a menu with items: Pin to overflow menu (grayed out), Remove from toolbar (greyed out), Menu bar, Bookmarks toolbar, Customize...

How do I get the system menu to appear also on Firefox, instead of this Firefox menu nonsense?

When I right click on the top bar of Chrome or any other window, I get a menu with items: Minimize, Maximize, Move, Resize, Always on top, Always on visible workspace, Move to monitor left, Close. When I right click on the top bar of Firefox, I get a menu with items: Pin to overflow menu (grayed out), Remove from toolbar (greyed out), Menu bar, Bookmarks toolbar, Customize... How do I get the system menu to appear also on Firefox, instead of this Firefox menu nonsense?
Attached screenshots

Réiteach roghnaithe

Oh, I found the solution! Problem was that my top bar was a fake one, and the real top bar was hiding in Customize -> Title bar. Well hidden. I've added the real top bar to my browser and the real system menu is now available again.

Read this answer in context 👍 0

All Replies (1)

more options

Réiteach Roghnaithe

Oh, I found the solution! Problem was that my top bar was a fake one, and the real top bar was hiding in Customize -> Title bar. Well hidden. I've added the real top bar to my browser and the real system menu is now available again.