Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Hard to hit the "right spot" on the X icon when closing a tab - only a very small area gets a response

  • 2 fhreagra
  • 1 leis an bhfadhb seo
  • 17 views
  • Freagra is déanaí ó courtneykean

more options

When I try to close a tab, if I place my cursor over the X icon and click, nothing happens. If I carefully hover the tip of my cursor over the very bottom of the (invisible) box around the X, the box will turn darker grey and I can finally click and close the tab. I'd estimate the grey box around the X is 1cmx1cm, but only the bottom 1-2mm elicit a response.

I have restarted Firefox and my computer. My browser version is up to date. I am not using any extensions. I am on a 2009 Mac running Yosemite.

Réiteach roghnaithe

Hi courtneykean

Are you possibly using code in userChrome.css that could cause this ?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Read this answer in context 👍 0

All Replies (2)

more options

Réiteach Roghnaithe

Hi courtneykean

Are you possibly using code in userChrome.css that could cause this ?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Athraithe ag cor-el ar

more options

Thanks for responding Cor-el! I started Firefox in safe mode, opened a bunch of tabs, and was able to close out of them by clicking anywhere on the X. I restarted in normal mode, opened a bunch of tabs, and it worked! I was/am using the default theme, and I have the performance settings on "recommended." I don't think I am using userChrome.css, or any extensions. I am not sure what could have changed but I am glad to have it fixed.