X
Tap here to go to the mobile version of the site.
Scheduled maintenance: Thursday, April 2, between 3pm and 5pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Fóram Tacaíochta

Not opening email links in Microsoft Dynamics 365 (https://crm.dynamics.com)

Postáilte

Tested on chrome: working

Tested on IE: working

Tested a "mailto" link (https://www.scottseverance.us/mailto.html) on firefox, it opens up outlook\email app this way.

Tried setting the "Mail" app as the default email application: not working

Refreshed\reset firefox: won't work.

Restarted computer: won't work.

Reinstalled firefox after manually deleting all %appdata% folders related to firefox: still won't work.

Completely obliterated and reinstalled firefox: not working

Tested in Firefox Safe mode: not working

Tested on another profile on the same computer: not working

->Tested on another computer: WORKING

Can anyone help please?

Thank you!

Tested on chrome: working Tested on IE: working Tested a "mailto" link (https://www.scottseverance.us/mailto.html) on firefox, it opens up outlook\email app this way. Tried setting the "Mail" app as the default email application: not working Refreshed\reset firefox: won't work. Restarted computer: won't work. Reinstalled firefox after manually deleting all %appdata% folders related to firefox: still won't work. Completely obliterated and reinstalled firefox: not working Tested in Firefox Safe mode: not working Tested on another profile on the same computer: not working ->Tested on another computer: WORKING Can anyone help please? Thank you!
Attached screenshots

Athraithe ag ivanb1 ar

Luaigh

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

None

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/80.0.3987.106 Safari/537.36

Tuilleadh Eolais

jscher2000
  • Top 10 Contributor
8954 réiteach 73384 freagra

I'm a little puzzled by your screenshot. When you hover the mailto link it gives you that enormous URL, but only on the computer with the problem, not on the other system? Is that a link to edit the email address, or something else?

I'm a little puzzled by your screenshot. When you hover the mailto link it gives you that enormous URL, but only on the computer with the problem, not on the other system? Is that a link to edit the email address, or something else?
An bhfuil an freagra seo cabhrach?
Luaigh

Úinéir na ceiste

jscher2000 said

I'm a little puzzled by your screenshot. When you hover the mailto link it gives you that enormous URL, but only on the computer with the problem, not on the other system? Is that a link to edit the email address, or something else?

Greetings,

The URL is the same on all systems, and it's purpose is to open up the email client (outlook) to send an email. This works fine on one system, but not on the other.

Thanks for the input.

''jscher2000 [[#answer-1291564|said]]'' <blockquote> I'm a little puzzled by your screenshot. When you hover the mailto link it gives you that enormous URL, but only on the computer with the problem, not on the other system? Is that a link to edit the email address, or something else? </blockquote> Greetings, The URL is the same on all systems, and it's purpose is to open up the email client (outlook) to send an email. This works fine on one system, but not on the other. Thanks for the input.
An bhfuil an freagra seo cabhrach?
Luaigh
Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.