X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

How do i stop video playing in facebook when not logged in .

Postáilte

How do i stop video playing in facebook when not logged in . FF 69 is supposed to block audio and video if set to. Mine is set to block audio and video , but only blocks audio

ff65 has https://major.io/2018/12/18/disable-autoplay-for-videos-in-firefox-65/ but still videos play on fb

How do i stop video playing in facebook when not logged in . FF 69 is supposed to block audio and video if set to. Mine is set to block audio and video , but only blocks audio ff65 has https://major.io/2018/12/18/disable-autoplay-for-videos-in-firefox-65/ but still videos play on fb
Luaigh

Tuilleadh mionsonraí faoin chóras

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Tuilleadh Eolais

Wesley Branton
  • Top 10 Contributor
702 réiteach 5560 freagra

Press the Settings button in the Autoplay section of the Firefox settings and verify that you have it set to Block Audio and Video. The method that you have linked to (using the about:config options) is outdated. Firefox now has a standard option in the settings to achieve the same results. I'm just not sure if the settings saved properly when you updated Firefox and that new option was introduced.

If that doesn't help, make sure that the website(s) you are having issues with are not listed as an exception. That would allow them to override the default setting that you have selected.

If that still doesn't help, a link to an example of a website that you are having issues with would probably be helpful.

Hope this helps.

Press the '''Settings''' button in the '''Autoplay''' section of the Firefox settings and verify that you have it set to '''Block Audio and Video'''. The method that you have linked to (using the about:config options) is outdated. Firefox now has a standard option in the settings to achieve the same results. I'm just not sure if the settings saved properly when you updated Firefox and that new option was introduced. If that doesn't help, make sure that the website(s) you are having issues with are not listed as an exception. That would allow them to override the default setting that you have selected. If that still doesn't help, a link to an example of a website that you are having issues with would probably be helpful. Hope this helps.
An bhfuil an freagra seo cabhrach?
Luaigh

Úinéir na ceiste

ok thanks

ok thanks
An bhfuil an freagra seo cabhrach?
Luaigh

Úinéir na ceiste

I do not have time to be reading cookies are disable when they are not firefox accounts. if they cannot make it work why not leave it alone

I want to go back to thunderbird 60 when quicktext worked https://www.ghacks.net/2019/08/30/quicktext-for-thunderbird-lets-you-create-email-templates/

Where do i get the tbird 60 exe full

I do not have time to be reading cookies are disable when they are not firefox accounts. if they cannot make it work why not leave it alone I want to go back to thunderbird 60 when quicktext worked https://www.ghacks.net/2019/08/30/quicktext-for-thunderbird-lets-you-create-email-templates/ Where do i get the tbird 60 exe full
An bhfuil an freagra seo cabhrach?
Luaigh
Wesley Branton
  • Top 10 Contributor
702 réiteach 5560 freagra

It's never recommended to go back to an outdated version of Firefox or Thunderbird. However, Mozilla keeps a complete archive of past versions of Thunderbird here.

It's never recommended to go back to an outdated version of Firefox or Thunderbird. However, Mozilla keeps a complete archive of past versions of Thunderbird [http://ftp.mozilla.org/pub/thunderbird/releases/ here].
An bhfuil an freagra seo cabhrach?
Luaigh
Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.