X
Tap here to go to the mobile version of the site.
Scheduled maintenance: Thursday, April 2, between 3pm and 5pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

When bookmarking a page it automatically saves but offers no options

Postáilte

Hi,

Until the last few days, when bookmarking a page I was always offered the choice of where it should be stored.

Now, when I click "Bookmark this page" it saves it straight away and I must then go to "Edit this bookmark" to change its location.

Can anyone help with this please ?

Thank you.

Hi, Until the last few days, when bookmarking a page I was always offered the choice of where it should be stored. Now, when I click "Bookmark this page" it saves it straight away and I must then go to "Edit this bookmark" to change its location. Can anyone help with this please ? Thank you.

Réiteach roghnaithe

Hi, there is now an option for that to happen automatically in the dropdown, and you might have inadvertently clicked it, which is easy to do: You can either click the blue star as if to edit, then select the 'Show editor when saving' box. Or, type about:config into the address bar, press Enter, accept the warning, scroll down the alphabetical list to browser.bookmarks.editDialog.showForNewBookmarks and if 'Value' is False, double click it to change it to True.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you!

Read this answer in context 1

Tuilleadh mionsonraí faoin chóras

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0

Tuilleadh Eolais

Scribe 737 réiteach 3533 freagra

Réiteach Roghnaithe

Hi, there is now an option for that to happen automatically in the dropdown, and you might have inadvertently clicked it, which is easy to do: You can either click the blue star as if to edit, then select the 'Show editor when saving' box. Or, type about:config into the address bar, press Enter, accept the warning, scroll down the alphabetical list to browser.bookmarks.editDialog.showForNewBookmarks and if 'Value' is False, double click it to change it to True.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you!

Hi, there is now an option for that to happen automatically in the dropdown, and you might have inadvertently clicked it, which is easy to do: You can either click the blue star as if to edit, then select the 'Show editor when saving' box. Or, type '''about:config''' into the address bar, press Enter, accept the warning, scroll down the alphabetical list to '''browser.bookmarks.editDialog.showForNewBookmarks''' and if 'Value' is False, double click it to change it to True. ''If your question is resolved by this or another answer, please take a minute to let us know. Thank you!''

Úinéir na ceiste

Scribe ---- You are a Genius, and have saved an old man from pulling out the last hair on his head.

Thank you,

Ian

Scribe ---- You are a Genius, and have saved an old man from pulling out the last hair on his head. Thank you, Ian