Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

I cannot view embedded videos from Twitter

  • 8 bhfreagra
  • 1 leis an bhfadhb seo
  • 254 views
  • Freagra is déanaí ó Hairy Scot

more options

In Firefox on one of my forums I cannot view embedded videos from Twitter. All I see is a panel with "Twitter Placeholder". The problem does not exist on Chrome, Internet Explorer, or Microsoft Edge.

Attached screenshots

Réiteach roghnaithe

AH! The Wonder of Windows! The problem has disappeared as mysteriously as it appeared!

Read this answer in context 👍 0

All Replies (8)

more options

Hi, I would suggest that Avast & Adblock are the issues if you still see the placeholder. Please try below : SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

more options

Thank you. Removing the aVast add ons solved the problem.

However since I use the equivalent add-ons in the other browsers I would suggest that there is perhaps a deeper problem.

Athraithe ag Hairy Scot ar

more options

However since I use the equivalent add-ons in the other browsers I would suggest that there is perhaps a deeper problem.

more options

Pkshadow said

Hi, I would suggest that Avast & Adblock are the issues if you still see the placeholder. Please try below : SAFE MODE In Firefox Safe mode these changes are effective:
  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected
TEST''''is issue still there ?

The problem has reappeared and now also occurs in Safe Mode.

Athraithe ag Hairy Scot ar

more options

Firefox shows the shield icon at the left end of the location/address bar in case content is blocked by Tracking Protection.

  • click the shield icon for more detail and possibly disable the protection
  • check the Web Console for more detail about what content is blocked by Tracking Protection
  • "3-bar" menu button or Tools -> Web Developer

You can try to enable third-party cookies temporarily to see if that works. If that is the case then you need to create a cookie "Allow" exception for specific third-party domains. You can check in the Storage Inspector for what domains third-party cookies are created when you visit the website.

more options

cor-el said

Firefox shows the shield icon at the left end of the location/address bar in case content is blocked by Tracking Protection.
  • click the shield icon for more detail and possibly disable the protection
  • check the Web Console for more detail about what content is blocked by Tracking Protection
  • "3-bar" menu button or Tools -> Web Developer

You can try to enable third-party cookies temporarily to see if that works. If that is the case then you need to create a cookie "Allow" exception for specific third-party domains. You can check in the Storage Inspector for what domains third-party cookies are created when you visit the website.

It is puzzling that this problem has resurfaced despite the fact that I have made no changes. Perhaps something has been changed in Firefox?

I have just reset Firefox and the problem persists.

What now?

Athraithe ag Hairy Scot ar

more options

If you see the shield icon then this would indicate that this web page currently has content that is blocked by Tracking Protection.

Did you check the Web Console for more detail?

more options

Réiteach Roghnaithe

AH! The Wonder of Windows! The problem has disappeared as mysteriously as it appeared!