Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Video's are choppy only at 60 fps only on youtube [1080p,720p]

  • 2 fhreagra
  • 2 leis an bhfadhb seo
  • 5 views
  • Freagra is déanaí ó bygabyga

more options

I use Linux (arch linux). If I play video in 60 fps in fullscreen mode them video freezes but sound still plays. It's happened only in fullscreen mode. I have latest drivers so I don't know what causes this problem. If I play video 30 fps in fullscreen mode it's okay.

All Replies (2)

more options

Suggest update or re-install your video drivers as notice a issue in information supplied : https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration Try with No Hardware Acceleration also.

I do not know Linux and all the flavours so is there a comparable to MICROSOFT VIRTUAL MEMORY ( Swap File ) ie: You may want to try this: Open the System Folder then Click on left side Advanced System Settings which opens System Properties click the Advanced Tab then click Performance button Settings then the Advanced Tab then Click the Change under Virtual Memory click Custom Size and Change Size to where it says Recommended Size then Click Set and then Click Apply then please Re-boot.

System - -> Advanced System Settings --> System Properties - -> Advanced Tab - -> Change Virtual Memory - -> Custom Size - -> ENTER Recommended Size - -> Set - -> Apply-- > Reboot

?????  If so check and see if can make your swap file larger is so this should help with video also.

You also have a large number of Extensions ; Uninstall what you are not using and disable some more.

Might try this also : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

Please let us know if this solved your issue or if need further assistance.

more options

use MPV instead, try this or alias yt='mpv "$(xsel -b)"'