Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Firefox always starts in firstrun mode

  • 3 fhreagra
  • 2 leis an bhfadhb seo
  • 2 views
  • Freagra is déanaí ó FredMcD

more options

Recently Firefox always starts in firstrun mode. I have tried various ways to stop this happening. I have: 1. Refreshed Firefox 2. I dont have Zencast, Mcafee or Norton 360. Nothing else on my machine changed. 3. I don't have a user.js file.

I have been using Firefox for years as a developer. Its becoming unusable for me. I can't waste so much time trying to get it to work.

Athraithe ag I-used-to-love-firefox ar

All Replies (3)

more options

https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save

Note: Some software, like Advanced SystemCare with Surfing Protection, can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.

more options

Thanks for the reply. I don't have Advanced System Care.

I have tried deleting the pref.js. But that doesn't work.

I only get the problem if I shutdown the PC. I can log off and log back on again and that keeps the profile settings.

I have tried Refreshing Firefox. Doesn't work.

I don't have Creative ZenCast.

I don't have McAfee.

I don't have Norton 360.

I have 1 extension installed - Firebug. I have tried removing this completely. Doesn't work.

I don't have a user.js file.

I have tried uninstalling Firefox and re-installing firefox - Doesn't work.

So I feel I have tried everything. Any other suggestions?

I don't like Chrome and I don't want to give up Firefox, but if I can't fix this, I don't have any other choice.

thanks

more options

I called for more help.