X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Brightcove videos play audio, but not video

Postáilte
Windows 7 Home Premium 64-bit SP1 Firefox 50.1.0 Running in safe mode Example: http://www.latimes.com/business/autos/la-fi-hy-chevy-bolt-ev-20161212-story.html?utm_source=Today%27s+Headlines&utm_campaign=d81d3a68e3-EMAIL_CAMPAIGN_2016_12_12&utm_medium=email&utm_term=0_b04355194f-d81d3a68e3-78778581

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • 3DVIA player(5.0.0.20). For more information, visit the 3DVIA player web site.
  • Citrix Online App Detector Plugin
  • Deposit Driver
  • Dragon NaturallySpeaking Rich Internet Application Support - Plugin
  • Gaaiho Doc Plugin
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.111.2 for Mozilla browsers
  • NASAEyes
  • LastPass Plugin
  • PDF-XChange Editor Netscape Gecko Plugin
  • PDF-XChange Viewer Netscape Gecko Plugin
  • Shockwave Flash 23.0 r0
  • 5.1.50428.0
  • VLC media player Web Plugin

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0

Tuilleadh Eolais

cor-el
  • Top 10 Contributor
  • Moderator
17479 réiteach 157962 freagra

Do you see any error messages in the Web Console ("3-bar" menu button or Tools -> Web Developer) about playing media files?

Do you have any content blocking extensions?


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Clear the cache":

  • Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now"

"Remove the cookies" from websites that cause problems.

  • Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window
Do you see any error messages in the Web Console ("3-bar" menu button or Tools -> Web Developer) about playing media files? *https://developer.mozilla.org/Tools/Web_Console Do you have any content blocking extensions? ----- You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and remove the cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Clear the cache": *Firefox/Options/Preferences -> Advanced -> Network -> Cached Web Content: "Clear Now" "Remove the cookies" from websites that cause problems. *Firefox/Options/Preferences -> Privacy -> "Use custom settings for history" -> Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *Do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Úinéir na ceiste

Thanks!

I tried all your advice. Behavior is the same whether in Safe Mode or normal. Without AdBlock Plus, the Console shows too many issues.

In the console screen shot, in the lines "VIDEOJS: WARN:", "index.min.js:10:2538" shows fly-over text "http://players.brightcove.net/369058143800/ByIPHnG8_default/index.min.js:10:2538".

The video in my example plays in Chrome. Its console shows the same entries. It also shows many AdBlock actions. The second screenshot is Chrome, filtered to show lines containing "media".

Thanks! I tried all your advice. Behavior is the same whether in Safe Mode or normal. Without AdBlock Plus, the Console shows too many issues. In the console screen shot, in the lines "VIDEOJS: WARN:", "index.min.js:10:2538" shows fly-over text "http://players.brightcove.net/369058143800/ByIPHnG8_default/index.min.js:10:2538". The video in my example plays in Chrome. Its console shows the same entries. It also shows many AdBlock actions. The second screenshot is Chrome, filtered to show lines containing "media".

Athraithe ag angbob ar