Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

When I type into the address bar the first option in the dropdown menu is always of the form 'visit' how do I stop these from appearing?

  • 3 fhreagra
  • 1 leis an bhfadhb seo
  • 12 views
  • Freagra is déanaí ó endalivar

more options

i've had this happening before, when the unified launched. Then, i found this https://support.mozilla.org/en-US/questions/1099292 question wich was answered to set browser.urlbar.unifiedcomplete to false; wich fixed my issue.

Now it is happening again, and i have tried changing the value to true and back to false, restarting firefox several times with no result.

Réiteach roghnaithe

You can use custom style rules to hide the bar. I posted a rule with that and various other options over here: https://userstyles.org/styles/122394/url-bar-tweaks-remove-visit-search-limit-width

You can apply custom style rules to Firefox's interface using either the Stylish extension or a userChrome.css file. I use and recommend Stylish because it makes it easy to edit rules.

Read this answer in context 👍 1

All Replies (3)

more options

Hi, try this: Open Options > Privacy, and under 'location Bar' deselect all 3 boxes. (You will still get search suggestions, provided that in Options > Search, both boxes are selected).

If your question is resolved by this or another answer, please take a minute to let us know. Thank you!

more options

Réiteach Roghnaithe

You can use custom style rules to hide the bar. I posted a rule with that and various other options over here: https://userstyles.org/styles/122394/url-bar-tweaks-remove-visit-search-limit-width

You can apply custom style rules to Firefox's interface using either the Stylish extension or a userChrome.css file. I use and recommend Stylish because it makes it easy to edit rules.

more options

Seems a bit convoluted that I have use an add-on for something like this. but it works fine so far.

Thanks!

Athraithe ag endalivar ar