Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Pages turn black all the time

  • 4 fhreagra
  • 5 leis an bhfadhb seo
  • 17617 views
  • Freagra is déanaí ó FredMcD

more options

Hi.

  • I have disabled addons one by one until i dont have any, still problem.
  • Tried a fresh profile
  • Tried updating the graphics drivers
  • Made sure Flash and other plugins are up to date.
  • Tried updating to the beta
  • Tried with and without electrolysis enabled.

Chrome works fine.

The image is of Youtube when this happens.

Réiteach roghnaithe

Hello kvikende,

Thanks for contacting us about this issue, hopefully the instructions below will help.

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Click the menu button New Fx Menu and select Options on Windows or Preferences on Mac or Linux.
  2. Select the Advanced panel and then the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Restart Firefox and see if the problems persist.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Cheers, Patrick

Read this answer in context 👍 1

All Replies (4)

more options

Réiteach Roghnaithe

Hello kvikende,

Thanks for contacting us about this issue, hopefully the instructions below will help.

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Click the menu button New Fx Menu and select Options on Windows or Preferences on Mac or Linux.
  2. Select the Advanced panel and then the General tab.
  3. Uncheck Use hardware acceleration when available.
  4. Restart Firefox and see if the problems persist.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Cheers, Patrick

more options

Crash report found; Additional System Details

Product Firefox Version 47.0b6 Build ID 20160516123243 Release Channel beta OS Windows 10 OS Version 10.0.10240

bp-c341b933-ac52-4516-a269-8426e2160518

Signature: compute_image_info

KERNELBASE.dll = Microsoft

user32.dll = Windows User API

ntdll.dll = Microsoft

This is for Sumo's Related Bugs 1268202 NEW --- crash in compute_image_info


Perform a System File Check to fix corrupted system files Win 7, 8, 10, Vista: https://support.microsoft.com/en-us/kb/929833 Win XP: https://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/system_file_checker.mspx?mfr=true

See if there are updates for your graphics drivers https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

I did both fixing corrupt files (which it found a couple) and turned off hardware acceleration, and I haven't had the issue pop up for about a day. I hope it is solved!

more options

If there is a problem, you know where to get help. Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.