Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

How do I stop the Options tab from opening when I start Firefox 43.0.3?

  • 4 fhreagra
  • 7 leis an bhfadhb seo
  • 4442 views
  • Freagra is déanaí ó FredMcD

more options

When I start Firefox, 2 tabs open by default, my homepage and also the Options tab. How do I stop the Options tab from opening when I start Firefox? Have tried to select "Home Page:", however, by default, Firefox does not allow only the Home Page to open by itself, but will only allow "Use Current Pages" and adds "about:preferences" as a second homepage by default.

Réiteach roghnaithe

Type about:config<enter> in the address bar. If a warning screen comes up, press the Be Careful button. At the top of the screen is a search bar. Type browser.startup.homepage.

Click on this to edit. Look for |about:preferences#general or |about:preferences and remove it.

Read this answer in context 👍 9

All Replies (4)

more options

Réiteach Roghnaithe

Type about:config<enter> in the address bar. If a warning screen comes up, press the Be Careful button. At the top of the screen is a search bar. Type browser.startup.homepage.

Click on this to edit. Look for |about:preferences#general or |about:preferences and remove it.

more options

This can happen if you click "Use Current Page(s)" to set the home page and about:preferences is open in a tab. You can pin the tab with the about:preferences page via the right-click context menu of the tab to prevent including about:preferences to the home page setting if you want to use this button in "Options/Preferences > General". To set a single page as the home page you can drag the globe/padlock to the toolbar Home button.

Firefox uses a vertical bar ('|') to separate multiple home pages.

more options

I just clicked the menu, chose "Options", and in the startup page box deleted the words "about:preferences" from the end of the address. Worked fine and easy to do. If you mess up, just open the page you want to start with and choose "Current Page" again.

more options

Glad to help. Safe Surfing.