Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

yesterday firefox updated to 40.0.1 now no computer scan, no audio from www.365 site. what's happening?

  • 4 fhreagra
  • 3 leis an bhfadhb seo
  • 92 views
  • Freagra is déanaí ó cor-el

more options

I have been running firefox on 'old' format when suddenly it updated (without my prompting) to 41.0.1. I had been listening to music on www.live365.com/genres/classical and suddenly there was no audio. I shut down firefox, my computer and restarted the computer again. No audio at www.live365.com. I have audio with other formats. Went into 'block' and un-blocked all ads. Still no music coming thru from this station. What's up? Does new format 41.0.1 block audio?

Réiteach roghnaithe

Thank you. Went to System Preferences, found Flash (although this is not in my Applications file), turned on audio to "allow". Coming thru very nicely. Hope I remember how to do this next time. Aloha

Read this answer in context 👍 1

All Replies (4)

more options

Audio isn't blocked intentionally.

Is Firefox completely mute or is this problem limited to Live365?

Live365 appears to use Flash as its streaming player. Can you get sound out of Flash on other sites? I'm trying to think of who still uses Flash...

If Firefox is completely mute in all players (Flash, QuickTime, built-in audio player -- you can test here: http://hpr.dogphilosophy.net/test/), this can be caused by Firefox sending audio output to a no-longer-available device, such as a headset or television. I haven't experienced that myself, but other users have reported that after reconnecting the missing device, they then could switch the audio back to computer speakers. Not sure if that is relevant to your situation.

more options

Réiteach Roghnaithe

Thank you. Went to System Preferences, found Flash (although this is not in my Applications file), turned on audio to "allow". Coming thru very nicely. Hope I remember how to do this next time. Aloha

more options

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

more options

You get a (possibly colored) Lego block icon on the left end of the location bar that indicates that the web page uses a plugin that Firefox is possibly blocking.

You can click this icon to see what it is about.