Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Nothing I find works, not even your solutions, I wan't to restore my new tab page back to "about:newtab" but I can't, even when I go into "about:config"

  • 11 freagra
  • 3 leis an bhfadhb seo
  • 1691 views
  • Freagra is déanaí ó jscher2000

more options

Everything I try doesn't help, when I press the new tab button it always shows "AVG Secure Search" page, regardless If I go into about:config, and change browser.newtab.url, or whatever it's called back to default value. I've used the search restore thing as well. nothing works. I can change my home page, but I honestly don't care what my home page is, I want my new tab page back to normal. The one thing I thought would work was a little message that showed up in the corner saying "Restore default new tab page" I click it, translate that block of french text, agree, and then open a new browser and new tab to see if it had worked. It doesn't work. I don't know what to do, I want the default new tab page back.

Réiteach roghnaithe

You can disable any extension on the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then on the right side, enabled extensions are listed alphabetically, with disabled extensions at the bottom.

Often a link will appear above when you disable an extension to restart Firefox. If you are turning off multiple extensions, you can complete your work on the tab and click one of the links as the last step.

Does that help you regain control of your new tab page?

Read this answer in context 👍 1

All Replies (11)

more options

Go to setting --> general and change "Home Page:"

more options

After disabling AVG.

more options

mimi89999 said

After disabling AVG.

I can't, or rather, I shouldn't, it's my anti-virus program, also it's the Tab page I want to restore, my home page is fine.

more options

Hi, have work through this article.

Hope it helps.

more options

Thank you, but as I said earlier, I shouldn't remove my only anti virus program, I didn't miss-click and download it with something else, It was on my computer when I got it. It has saved my computer from viruses before. I don't want to remove it. Isn't there another way? A way that doesn't remove my virus protection program?

more options

AVG Secure Search is not an anti-virus application. It's a browser hi-jacker with rootkit capabilities that can hook deep into the operating system.

Did you bother reading this? [that Scribe_uk hyperlinked] http://malwaretips.com/blogs/avg-secure-search-virus-removal/

more options

I read the page, I followed the instructions, nothing changed. Also AVG Anti Virus 2015 is my antivirus program, it has a built in security called AVG Web tune up, to scan downloads before I download them, AVG Secure search doesn't appear to be apart of it. I couldn't find the tool bar in the add or remove programs list, I never had the AVG Safeguard toolbar to begin with. I restarted Firefox in the troubleshooting Information window thing, AVG Secure search is still there.

more options

Hi, try disabling your AVG Web TuneUp. Also, work through this AVG support article.

more options

how do you disable AVG Web tune up?

more options

Réiteach Roghnaithe

You can disable any extension on the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then on the right side, enabled extensions are listed alphabetically, with disabled extensions at the bottom.

Often a link will appear above when you disable an extension to restart Firefox. If you are turning off multiple extensions, you can complete your work on the tab and click one of the links as the last step.

Does that help you regain control of your new tab page?

more options

Incidentally, many extensions also have an Options button* to let you configure their specific settings. It's worth checking that in case you can keep some of the good functionality without the annoying functionality.

* On the Add-ons page, next to the Disable button

Athraithe ag jscher2000 ar