Afficher les questions étiquetées : Afficher toutes les questions

Cannot Send Email

Hello, Thank you for helping me with my email problem today. The issue that I am having is that whenever I try to send email from 2 - of my 3 - email addresses I get the … (lire la suite)

Hello, Thank you for helping me with my email problem today. The issue that I am having is that whenever I try to send email from 2 - of my 3 - email addresses I get the following error messages-

Message from electric@triad.rr.com email.

""electric@triad.rr.com sender rejected. The email address you are sending as must match the email address you used to auth.. Please check your SMTP settings. AUP#Out-1500. Please verify that your email address is correct in your accound settings and try again.""

message from aristot@triad.rr.com email.

""aristot@triad.rr.com sender rejected. The email address you are sending as must match the email address you used to auth.. Please check your SMTP settings. AUP#Out-1500. Please verify that your email address is correct in your accound settings and try again.""

I did read and try the various suggestions that this forum made to someonme in reference to a similar problem. The emails did appear to match in settings for SMTP and I think I temporarily turned off my virus protection software. However none of these actions have solved my problem.

If someone would please make some more recommendations I would greatly appreciate it.

Thank you,

Demandé par AristotleNewton il y a 17 heures

Dernière réponse par AristotleNewton il y a 8 heures

Attn:Admin

Having tried to resolve so many issues and scrolling through all these multiple help topics, I'm wondering whether Thunderbird is just too problematic to continue with. A… (lire la suite)

Having tried to resolve so many issues and scrolling through all these multiple help topics, I'm wondering whether Thunderbird is just too problematic to continue with. At the moment I can't send or receive emails and I've hunted down every fix I can find with no result. Right now I have the issues in the images attached.

Demandé par whenangelscry il y a 1 jour

Dernière réponse par whenangelscry il y a 9 heures

Password Manager

For about the last month or so, I frequently get an error message that my password is incorrect. I use Thunderbird to manage emails on five separate accounts. Four are g… (lire la suite)

For about the last month or so, I frequently get an error message that my password is incorrect.

I use Thunderbird to manage emails on five separate accounts. Four are gmail accounts and I NEVER have an issue with those.

The issue only occurs with my oldest email account, which is an ".msn" account - a paid Microsoft account.

I can send and receive mail on this account without any issues when I use Outlook online through my Firefox browser, but when I try to use through Thunderbird, I get the password error message more often than I don't. In other words, sometimes the emails go through, but most of the time they do not. When I copy and paste the text of the email into the web browser version, there is never any problem and I am NEVER asked for my password.

Every now and then, when the message pops up, I attempt to re-enter my password, but most of the time it still won't send, and the error message re-appears almost immediately. I have changed the password twice, but that has no effect on the error message.

I would be very appreciative of any assistance.

Thanks in advance,

Bud

Demandé par budizen il y a 11 heures

A few folders from gmail do not download the messages from gmail, most work fine

I installed Thunderbird and eventually got it working. I download with IMAP and upload with SMTP. TB did a great job downloading gobs of email from Gmail and converting… (lire la suite)

I installed Thunderbird and eventually got it working. I download with IMAP and upload with SMTP. TB did a great job downloading gobs of email from Gmail and converting the labels into folders. In a couple cases, it created folders, but none of the emails with that label were downloaded into the folder. FOr example, there is a folder 'PE' and a subfolder " CD Ads'. Emails are present in both. However, in TB, 'PE' is lighter grey and italicized and empty.

The folder structure is not an exact match to the label structure. For example, in the labels, I have an 'Employment' label with 5 employers underneath it. None of the employers made it into TB.

I have a few other oddities too, but lets start with these. I did end up using a normal password to access the account, as 0Auth2 would not cooperate.

Thanks for you insites!

Cheers --Mark

Demandé par mark.w.abbott il y a 1 jour

Dernière réponse par mark.w.abbott il y a 14 heures

Mark As Read

I was going through messages in my inbox, and filtering on Unread messages. For some reason, all of the messages were suddenly marked as Read -- either I hit some hot ke… (lire la suite)

I was going through messages in my inbox, and filtering on Unread messages. For some reason, all of the messages were suddenly marked as Read -- either I hit some hot key combo my mistake or there was an error in the app. Is there any way to undo that?

Demandé par Julie Stern il y a 16 heures

Quick filters don't work properly on TB 115.11.0

Mac OS 14.5 Thunderbird 115.11.0: The quick filters don't find content in the bodies of the emails in the folder searched. E.g., melissa would be found in the email add… (lire la suite)

Mac OS 14.5 Thunderbird 115.11.0: The quick filters don't find content in the bodies of the emails in the folder searched. E.g., melissa would be found in the email address or subject but not in the body of an email and the window comes up blank. I have only run into this in recent editions of TB. How do we fix this?

Demandé par rj180 il y a 1 jour

Dernière réponse par rj180 il y a 19 heures

Inbox within an inbox

I've been noticing apparent duplicate messages within my unified folders inbox on my desktop recently. Looking further I notice that one of my accounts has 'INBOX' as on… (lire la suite)

I've been noticing apparent duplicate messages within my unified folders inbox on my desktop recently.

Looking further I notice that one of my accounts has 'INBOX' as one of its subfolders which is where the problem appears to stem from. When I look at that account in isolation (ie not in unified folders) I can still see the inbox as a subfolder.

The subfolder 'INBOX' appears to be a duplicate of the account's main inbox (it contains the same number of emails), which may account for the appearance of duplicates.

At a guess this is probably related to inadvertent moving of folders. I find that when trying to use the scroll bar (to scroll down the subfolder list), if the mouse strays slightly to the left it will pick up a subfolder and move it unintentionally. This can cause all sorts of problems with disappearing emails and the folder structures showing differently on different computers.

In this case the duplicate email problem only happens on my desktop. On my laptop I can still see a subfolder named 'INBOX' but it shows as empty and I don't see the duplicate emails in unified folders.

It would be really useful if Mozilla could introduce a 'confirm folder move' feature as that would eradicate inadvertent moves.

How do I resolve the apparent duplicate emails on my desktop? I am somewhat reticent to delete the subfolder 'INBOX' for fear of the potential consequences. . .

Demandé par allan55 il y a 3 semaines

Dernière réponse par allan55 il y a 3 jours

Downloading Messages

I am using a Mac with Big Sur (macOS Monterey, Version 12.7.5), and my email is POP, using Thunderbird Version 115.11.0. I first retrieve the mail header, then I click on… (lire la suite)

I am using a Mac with Big Sur (macOS Monterey, Version 12.7.5), and my email is POP, using Thunderbird Version 115.11.0. I first retrieve the mail header, then I click on "Download the rest of the message" if I wish to read the full message. When I click "Download the rest of the message" to see the contents of the actual message Thunderbird downloads the rest of the message, highlights the message (new) but then displays the next message in the list of messages in my inbox. The message I had wanted to read now becomes the previous message in the list in my inbox. I then have to go back and click on the message itself to see its contents. Please correct.

Demandé par attride il y a 3 jours

error message when trying to retrieve email

Just a few days ago, one of my email accounts is unable to retrieve emails and it has the following error message: Unable to write the email to the mailbox. Make sure th… (lire la suite)

Just a few days ago, one of my email accounts is unable to retrieve emails and it has the following error message:

Unable to write the email to the mailbox. Make sure the file system allows you write privileges, and you have enough disk space to copy the mailbox.

I installed the latest updates but still having a problem on that one account. Other accounts I have on the same server has no problems retrieving the emails so it has nothing to do with "disk space". All settings in the accounts are identical except for the email address so it must have something to do with TBird itself. I know it's not the email server as I can log into those accounts using the browser on their website. Thanks!

Demandé par Garfy2008 il y a 4 jours

Outlook pro connexion

Hello, Im trying to connect my account Outlook pro on thunderbird. I have the extension owl Windows 11. I could do on my previous computer 2 months ago. No i couldnt. … (lire la suite)

Hello, Im trying to connect my account Outlook pro on thunderbird. I have the extension owl Windows 11.

I could do on my previous computer 2 months ago.

No i couldnt.

When i m doing the connection through smtp i received this errer message.

Thunderbird need autorisation from administratrice.

When im doing the connection through exchange i receive this message

clientIPAddress 94.109.12.101 X-ClientId: E74E7EF9C8B14572912694A706B2D89F X-Redir-Error ArLym14BNav70IN53Ag|AsTJRt4B-TXm0IN53Ag|ArLym14BQpuq0IN53Ag|AsTJRt4B5yWV0IN53Ag|ArLym14BaYw60IN53Ag|AsTJRt4BpCsZ0IN53Ag|ArLym14BAKXRz4N53Ag|AsTJRt4Bewi1z4N53Ag|ArLym14BGKl0z4N53Ag|AsTJRt4BD29az4N53Ag|ArLym14Bhl0oz4N53Ag|AsTJRt4Bd5oEz4N53Ag|ArLym14B8wCqzoN53Ag|AsTJRt4BNymSzoN53Ag|ArLym14BUWdPzoN53Ag|AsTJRt4Bt483zoN53Ag|ArLym14BnLkAzoN53Ag|AsTJRt4BVUTrzYN53Ag|ArLym14B3jV7zYN53Ag|AsTJRt4BO-tWzYN53Ag|ArLym14BWRF-t4N53Ag X-FEServer AS4P251CA0023 Date:21/05/2024 10:50:2

Can you help?

Thanks

Demandé par CoVoyage Sacré il y a 5 jours

attached jpg files are not displayed

This is basically the same issue as someone posted in https://support.mozilla.org/en-US/questions/1431097 I posted it there as the latest reply, but the thread is idle. S… (lire la suite)

This is basically the same issue as someone posted in https://support.mozilla.org/en-US/questions/1431097 I posted it there as the latest reply, but the thread is idle. So- I am receiving regular emails with jpg attachments from IP security camera, sometimes jpg is displayed, sometimes not, at the same time using mobile phone email app or on my win10 pc other email app it shows just fine. Also strange that when I try to open the attachment with faststone image viewer- nothing happens at all, if I try to save the attachment, it is saved, but the size is 0 bytes, though in a message view it shows as 241 KB. I have tried solution from https://support.mozilla.org/en-US/questions/1404538 and no difference, seems like a bug. Today I noticed that not only jpg, but also pdf files sometimes have the same issue. Email provider is outlook.com

Demandé par Tomas Seimys il y a 5 mois

Dernière réponse par Tomas Seimys il y a 5 jours

Problems creating or renaming folders

I've been reorganizing my folders, and while working on this, I will occasionally find that I can no longer create a new folder or rename an existing one, or, somewhat wo… (lire la suite)

I've been reorganizing my folders, and while working on this, I will occasionally find that I can no longer create a new folder or rename an existing one, or, somewhat worse, when I rename a folder, it will disappear, along with the messages that were in it. The messages that were in the missing folder don't show up in a search, and aren't in trash.

If I close Tbird and quickfilters, and sometimes also restart the computer, the functions again work as they should (but the missing folders do not reappear). Rebuilding the parent folder doesn't recover the missing subfolder. The problem can happen when Tbird is the only open application.

Any idea what can cause this? Or where the missing emails might be?

Thanks Kent

Demandé par kentmurray il y a 6 jours

Emails gone after running "repair folder"

My wife is an ardent and long-time Thunderbird user. She has tens of thousands of old emails organized into dozens of folders. Recently she noted that many folders cont… (lire la suite)

My wife is an ardent and long-time Thunderbird user. She has tens of thousands of old emails organized into dozens of folders. Recently she noted that many folders contained scrambled emails. For example, an email titled "The race to re-design sugar" from Sept. 2020 now contained what looked like content from an email from Office Depot. See below for a short piece of the body of the email. Anyway, I ran Thunderbird's "repair folder" function and not only did it not unscramble the emails, it also seems to have deleted any emails prior to 6 months ago. Fortunately I've got her T-Bird profile file backed up daily, so was able to restore the original (but scrambled) emails. Any thoughts? I use outlook, but I've got pretty good PC skills if you need to take me into the weeds. Thanks!

Example of one of the scrambled emails: 'From - Sun Feb 4 12:28:28 2024 X-Account-Key: account5 X-UIDL: AEZHkUhl+QCXZb/zNgpcWOY28vQ X-Mozilla-Status: 0009 X-Mozilla-Status2: 00000000 X-Mozilla-Keys: Received: from 127.0.0.1 by atlas-sbc-production.v2-mail-prod1-bf1.omega.yahoo.com pod-id atlas--sbc-production-bf1-7448fd4479-zt82t.bf1.yahoo.com with HTTP; Sun, 4 Feb 2024 20:27:34 +0000 Return-Path: <error@em.officedepot.com> X-Originating-Ip: [20.57.66.208] Received-SPF: pass (domain of em.officedepot.com designates 20.57.66.208 as permitted sender) Authentication-Results: atlas-sbc-production.v2-mail-prod1-bf1.omega.yahoo.com; dkim=pass header.i=@em.officedepot.com header.s=officedepot; spf=pass smtp.mailfrom=em.officedepot.com; dmarc=pass(p=NONE) header.from=em.officedepot.com; X-Apparently-To: xxxx.xxxx@att.net; Sun, 4 Feb 2024 20:27:34 +0000 X-YMailISG: T.w7qP0WLDtIndBfVsii11yVLG9YUwuh8bXrpNWGHf2Ezt9n W35tfL8ReGJq0phUGg1KeSNel41YbOoogg21rDC6q0i7xvo0jIbdikP0kWCS '

Demandé par richard.kenny il y a 6 jours

message not decrypted, shows only recipient's public key

Received an encrypted message but the content appears to be only my public key. Message not visible. Copy of same message was displayed in the clear in gmail on a compu… (lire la suite)

Received an encrypted message but the content appears to be only my public key. Message not visible. Copy of same message was displayed in the clear in gmail on a computer that not set up to encrypt. Any suggestions gratefully received.

Demandé par konsultor il y a 6 jours

Dernière réponse par konsultor il y a 6 jours