Afficher les questions étiquetées : Afficher toutes les questions

Weird white stripes on Firefox Android

Hey. I hope no one asked this question before because I could not find it. I am trying to build a website, that contains a header, a main-part, and a footer. All of them … (lire la suite)

Hey. I hope no one asked this question before because I could not find it. I am trying to build a website, that contains a header, a main-part, and a footer. All of them together should make up 100% of the screen size. The height of the header and footer are fixed to 100px each, so the main part must be adjustable. On desktop this is easy accomplishable in CSS trough: height: calc(100vh – 200px). On mobile however, 100vh does not include the URL bar. Therefore, I used JavaScript. Basically, I am checking if the device used is a mobile one. If so, I use window.innerheight and subtract 200px from it. That fixes the issue, at least on some mobile browsers. And here is where the fun begins:

On Brave-Android it works as expected. On Firefox-Android however, it does not work at all. There are two white stripes on the site. One under the iframe that holds the header and the other at the very bottom of the site.

I have added two screenshots to this question. One screenshot shows how it is supposed to look, the other one shows the problem I am facing.

If you want to check out the code, I did upload everything to GitHub. The site itself is in German, but all the variable are in English.

https://github.com/SponsoredByHartz4/Website-Pennefete-public

Thanks :).

Demandé par Martin Ohmeyer il y a 3 minutes

Trakt.tv won't login on Firefox android

Hi, I'm having an issue logging into trakt.tv on Firefox android. I can login on desktop or on different browsers on mobile. So far I have tried clearing the Firefox cac… (lire la suite)

Hi,

I'm having an issue logging into trakt.tv on Firefox android. I can login on desktop or on different browsers on mobile.

So far I have tried clearing the Firefox cache, all browsing history (cookies etc) and disabling my addons to no avail.

Any help would be greatly appreciated.

Thanks.

Demandé par ramshambles il y a 2 jours

Dernière réponse par ramshambles il y a 1 jour

Button "Intall" for PWA not working ?

I'm developing a PWA, that I can install on Chrome, but on Firefox, the button just do nothing I also tried with Twitter website: same problem 108.2.0 (Build #2015925643)… (lire la suite)

I'm developing a PWA, that I can install on Chrome, but on Firefox, the button just do nothing I also tried with Twitter website: same problem

108.2.0 (Build #2015925643), 78718ba91+ AC: 108.2.0, 9174b4e74f GV: 108.0.2-20230104165113 AS: 95.0.1

I know nobody except developers know this button and what is a PWA but... it's not gonna change if we can't educate users with low friction flows

Can you reproduce this problem ?

Demandé par gui_@.@ il y a 1 semaine

Dernière réponse par gui_@.@ il y a 4 jours