Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Why can't I watch trailers anymore?

  • 4 réponses
  • 4 ont ce problème
  • 13 vues
  • Dernière réponse par Vivek

more options

Quicktime shows me a question mark instead. I've reinstalled the latest version of Quicktime and the QT plug-in is enabled. Please help! Thanks a lot ;)

Quicktime shows me a question mark instead. I've reinstalled the latest version of Quicktime and the QT plug-in is enabled. Please help! Thanks a lot ;)

Solution choisie

You can also manually enable/disable hardware acceleration: Tools (Alt + T) > Options > Advanced > General > Use hardware acceleration when available. Please note that hardware/graphics acceleration and WebGL are different. The acceleration status is shown beside Direct2D Enabled, DirectWrite Enabled and GPU Accelerated Windows.

Options > Advanced

Options

Hardware Acceleration

Lire cette réponse dans son contexte 👍 1

Toutes les réponses (4)

more options

Hi,

Please check if this happens in Safe Mode after disabling all the Plugins except QT in Tools (Alt + T) > Addons.

Problematic Extensions

Troubleshooting Extensions and Themes

Uninstalling Add-ons

Uninstalling Toolbars

Safe mode disables the installed Extensions, and themes (Appearance) in Tools (Alt + T) > Add-ons. Hardware acceleration is also temporarily disabled - the manual setting is Tools > Options > Advanced > General > Use hardware acceleration when available. Options > Advanced. All these settings/add-ons can also be individually or collectively disabled/enabled/changed in Firefox normal mode to check if an extension, theme or hardware acceleration is causing issues.

Options

more options
more options

Hardware acceleration was the problem. I upgraded the graphic driver ATI Catalyst Display Driver 10.6. I only have a question: the bottom of Troubleshooting Information still shows "Try updating your graphics driver to version 10.6 or newer". Will that be an issue for me? Trailers are working perfectly now - so I assume the problem has been solved.

Thank you so much for your prompt help!! :)

more options

Solution choisie

You can also manually enable/disable hardware acceleration: Tools (Alt + T) > Options > Advanced > General > Use hardware acceleration when available. Please note that hardware/graphics acceleration and WebGL are different. The acceleration status is shown beside Direct2D Enabled, DirectWrite Enabled and GPU Accelerated Windows.

Options > Advanced

Options

Hardware Acceleration