Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

inscriptions overlaping each other

  • 10 réponses
  • 2 ont ce problème
  • 6 vues
  • Dernière réponse par medor5

more options

often buttons are overlapping each other or certain areas with text overlap other areas

often buttons are overlapping each other or certain areas with text overlap other areas

Toutes les réponses (10)

more options

If you have increased the minimum font size then try the default setting "none" as a (too) high value can cause issues.

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow websites to choose their fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced > [X] "Allow pages to choose their own fonts, instead of my selections above"

It is better not to increase the minimum font size, but use an extension to set the default page zoom to prevent issues with overlapping text.

more options

As far as I remember this problem has begun after I did upgrade of new version of Firefox. I tried to change fonts in hope it would help but it wouldn't. Anyway, now is set as you has suggested but it still doesn't work.

more options

Can you attach a screenshot and post a link to a page where you see this?

Use a compressed image type like PNG or JPG to save the screenshot and make sure that you do not exceed the maximum file size (1 MB).

more options

This is a web side of a Gazeta Wyborcza paper. In the upper part of screen you can see the line of red active buttons. You can see the problem vividly on the beginning of that line but actually whole line of buttons are messed up.

more options

What is the setting of the pref font.minimum-size.x-central-euro on the about:config page?

  • Tools > Options > Content : Fonts & Colors > Advanced > Fonts for "Central European" > Minimum Font Size

If that isn't the default then try to reset that pref via the right-click context menu to 0

more options

Minimum Font Size is "none" . There is no "default" option. What is contex menu?

more options

Did you make sure that "Central European" is selected in "Fonts for:" at the top of the Advanced window?


The context menu is meant on the about:config page that you can open via the location bar.
That page allows to check all preferences and you can use a Filter to restrict the display to specific prefs.
Prefs that do not have the default value show as bold (user set).

See also:

more options

Bingo!!! It.s OK now after I changed "Fonts for:" at the top of the Advanced window on "Central European". Before I had "Central European" on the bottom of the Advanced window so I thought it was enough but it wasn't.

Now how can I change size and style of the fonts on default same like IE has? I tried to see IE default settings but somehow I don't know how apply them in Firefox.

more options

You can use an extension to set a default font size and page zoom on web pages.

more options

Ok, but it doesn't help me to find font style I look for.