Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

How to stop Firefox from going to an already open tab when trying to open the same site again ?

  • 2 réponses
  • 0 a ce problème
  • 1 vue
  • Dernière réponse par cor-el

more options

How to stop Firefox from going to an already open tab when trying to open the same site again ?

yes i want 10 tabs open on the same site, stop switching to one open tab. i discovered i hold shift/alt ti prevent this, there must be an option to disable it altogether, how?

How to stop Firefox from going to an already open tab when trying to open the same site again ? yes i want 10 tabs open on the same site, stop switching to one open tab. i discovered i hold shift/alt ti prevent this, there must be an option to disable it altogether, how?
Captures d’écran jointes

Solution choisie

Go to menu ≡ -> Settings and select the Search panel. Then go to the Address Bar section and turn off Open tabs checkbox.

Lire cette réponse dans son contexte 👍 0

Toutes les réponses (2)

more options

Solution choisie

Go to menu ≡ -> Settings and select the Search panel. Then go to the Address Bar section and turn off Open tabs checkbox.

Cela vous a-t-il été utile ?

more options

Note that you can hold down the Alt or Shift key while an entry in the drop down list is highlighted to disable "Switch to tab" and instead see the URL of all entries.

Cela vous a-t-il été utile ?

Poser une question

Vous devez vous identifier avec votre compte pour répondre aux messages. Veuillez poser une nouvelle question, si vous n’avez pas encore de compte.