X
Appuyez ici pour vous rendre sur la version mobile du site.

Forum d’assistance

Thunderbird stopped using my group lists what do I do?

Publié

When I try to send an email using a group list, that worked prior, a message comes up "this is not a valid email address" and then it has the group list name in quotations. Please remember this list worked up to two days ago.

When I try to send an email using a group list, that worked prior, a message comes up "this is not a valid email address" and then it has the group list name in quotations. Please remember this list worked up to two days ago.

Solution choisie

I used the second option and it worked like a charm! Thank you so very much!

Lire cette réponse dans son contexte 1

Détails additionnels sur le système

Application

  • Agent utilisateur : Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/37.0.2062.103 Safari/537.36

Plus d’informations

Fabián Rodríguez 67 solutions 531 réponses

Réponse utile

This has been reported as Bug #1060901. If you have an account on Bugzilla, please consider voting for that issue.

Several other people have sent in the same support request as you, noting this happened after they upgraded to version 31.1.

The exact error message is: XXXX is not a valid e-mail address because it is not of the form user@host. You must correct it before sending the e-mail.

This happens in Thunderbird 31.1.0 when your mailing list description includes several words separated by spaces.

Although not ideal, these workarounds should let you use your mailing lists until a proper fix is implemented:

  • While composing an email open the address book and select the list you are trying to send to, highlight all the names in the list and drag them to the To: box. This uses your existing data without modifying it.
  • Replacing the blanks " " between the words in such lists' descriptions with an underscore "_". This requires modifying your mailing list(s) description(s).
  • Downgrade to a previous version and disable automatic updates (Windows)

About automatic updates

Automatic updates are the default in Windows.

You can customize such behavior, however, it's under Tools > Options > Advanced > Update.

My suggestion would be to set it to Check for updates, but let me choose whether to install them., specially if you depend on email for critical / important business or personal matters.

This has been reported as [https://bugzilla.mozilla.org/show_bug.cgi?id=1060901 Bug #1060901]. If you have an account on Bugzilla, please consider voting for that issue. Several other people have sent in the same support request as you, noting this happened after they upgraded to version 31.1. The exact error message is: XXXX is not a valid e-mail address because it is not of the form user@host. You must correct it before sending the e-mail. '''This happens in Thunderbird 31.1.0 when your mailing list description includes several words separated by spaces.''' Although not ideal, these workarounds should let you use your mailing lists until a proper fix is implemented: * While composing an email open the address book and select the list you are trying to send to, highlight all the names in the list and drag them to the To: box. This uses your existing data without modifying it. * Replacing the blanks " " between the words in such lists' descriptions with an underscore "_". This requires modifying your mailing list(s) description(s). * Downgrade to a previous version and disable automatic updates (Windows) '''About automatic updates''' Automatic updates are the default in Windows. You can [https://support.mozilla.org/en-US/kb/configuration-options-updates?esab=a&s=automatic+updates&r=1&as=s customize such behavior], however, it's under '''Tools > Options > Advanced > Update'''. My suggestion would be to set it to '''Check for updates, but let me choose whether to install them.''', specially if you depend on email for critical / important business or personal matters.

Modifié le par Fabián Rodríguez

Solution choisie

I used the second option and it worked like a charm! Thank you so very much!

I used the second option and it worked like a charm! Thank you so very much!
Fabián Rodríguez 67 solutions 531 réponses

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support!

Hello, I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support!