Nouveautés de Thunderbird 5

Cet article n’est plus maintenu. Par conséquent, son contenu pourrait ne plus être à jour.

Améliorations majeures

Affichage de la taille des pièces-jointes

durant la rédaction

Durant la rédaction des messages, la taille des pièces-jointes s'affiche maintenant immédiatement, ce qui vous permet de contrôler la taille de votre message pour éviter d'envoyer des messages trop "lourds".

piece jointe durant la rédaction

Voir aussi l'article: Comment envoyer de gros fichiers ?

dans les messages reçus

Lorsque vous recevez un message comportant une pièce jointe, le volet des pièces-jointes (situé sous le volet message) présente de nouvelles informations et options.

Le nombre de pièces jointes et le total des tailles des fichiers attachés est affichée, ainsi qu'un bouton avec diverses options. Si il n'y a qu'une seule pièce jointe, le nom du fichier de la pièce jointe est également affiché. S'il y a plusieurs pièces jointes, cliquez sur la flèche pour voir les détails de chaque fichier.

piece jointe message reçu

Menu des modules complémentaire

  • Ce menu s'ouvre maintenant dans un onglet au lieu d'une fenêtre, à la façon de Firefox.
  • Thunderbird vous proposera aussi automatiquement des recommandations de modules complémentaire, basé sur ceux que vous avez déjà installé (il en faut au moins trois).

Archivage

Consultez l'article Archivage des messages pour des informations générales sur cette fonction.

Options d'archivage

Vous pouvez maintenant configurez comment les dossiers d'archives sont organisés via le panneau Copies & Dossiers via le menu (OutilsEdition | Paramètres des comptes | <nom du compte>):

Options d'archivage

  • Spécifiez si vous souhaitez conserver vos archives dans un dossier unique, ou dans des sous-dossiers rangés par année ou par année/mois.
  • Spécifiez si vous souhaitez conserver la même structure de dossier dans vos archive que dans le dossier original.

Lorsque vous modifiez ces options, le panneau du dessous vous affichera immédiatement un aperçu de la structure adoptée pour faciliter votre choix.

Désactiver l'archivage

Vous pouvez maintenant désactiver l'archivage pour chaque compte, ce qui désactivera également le raccourci clavier associé (pour éviter toute frappe involontaire), le bouton sur l'en-tête de message et le menu Message | Archivage.

Pour désactiver l'archivage:

1. Ouvrez le menu (OutilsEdition | Paramètres des comptes | <nom du compte>)

2.Sélectionnez Copies & Dossiers et décochez "Conservez l'archivage des messages".

désactiver l'archivage

Informations de dépannage

Il y a une nouvelle option sur le menu Aide qui affiche des informations sur votre système, votre configuration de compte, etc... Il peut être utilisé pour résoudre les problèmes de Thunderbird. Par exemple, si vous posez une question sur le forum d'entre-aide, vous pouvez inclure les informations fournies dans ce rapport afin de fournir tous les détails permettant de mieux comprendre votre problème.

Changements mineurs

Interface

Affichage du nom du correspondant

Par défaut, dans la liste des messages, Thunderbird 5 remplace l'adresse courriel d'un correspondant par le "Nom à afficher" défini dans le carnet d'adresses. Toutefois, lorsque vous affichez un message, Thunderbird affiche le nom défini dans l'entête du message. Voir Afficher un nom dans la liste de message et dans le volet du message pour plus d'informations.

Onglets

Les onglets peuvent dorénavant être déplacés, être ouvert dans une nouvelle fenêtre,...

Configuration automatique de compte

L’assistant de création de compte a été simplifié et amélioré. Voir pour Configuration automatique de compte plus de détails.

Import des addresse au format vCard

Il est maintenant possible d'importer des carnets d’adresse au format vCard.

Ouvrez le menu Outils| Import..., puis sélectionnez Carnet d’adresse, fichier vCard ( *.vcf).

Dépannage

Recherche des mises à jour manuelle

Le menu Recherchez des mises à jours a été supprimé du menu Aide et se trouve maintenant dans le menu Thunderbird | A propos de Thunderbird A propos| A propos de Thunderbird


Redémarrez avec les modules désactivés

Si vous avez des problèmes avec Thunderbird, essayez de redémarrez en désactiant les modules complémentaires, qui sont souvent la cause de plantage (Aide| Redémarrez avec les modules désactivé).


Performances

IMAP

La vitesse d’affichage des comptes IMAP a été améliorée. Lors du changement de dossier, Thunderbird affiche désormais le contenu du dossier IMAP immédiatement (en fonction du cache) et ensuite télécharge les nouveaux en-têtes et mises à jour. Cela rend l’affichage du contenu des dossiers plus rapide

Compactage automatique des dossiers

Le « compactage » des dossiers est désormais activé par défaut. Thunderbird compactera maintenant les dossier quand le compactage économisera plus de 20 Mo sur le disque (on peut le modifier dans le menu Thunderbird | PréférencesOutils | OptionsÉdition | Préférences | Avancé | Réseau et espace disque.

JavaScript

Il y a eu diverses améliorations du moteur JavaScript qui apportent des amélioration de la vitesse de l’interface.

Pourquoi Thunderbird est passé de la version 3.1.x à 5?

Thunderbird et Firefox sont basés sur le même moteur d'affichage (portant le nom de code «Gecko»). Dans le passé, les gens ont trouvé confus que les numéros de version pour Firefox, Thunderbird et Gecko soit tous différents. Par conséquent, le groupe de Thunderbird a décidé de suivre l'initiative du groupe de Firefox et d'utiliser le même numéro de version que la version de Gecko utilisée (actuellement "5").

Dans le même esprit, Firefox et Thunderbird adoptent un calendrier de mises à jour versions plus fréquentes basées sur un programme fixe. Cela permettra de faire évoluer plus rapidement le logiciel.

L'article anglais Thunderbird 5.0 - New Features and Changes dresse une liste plus complète des nouveautés, plutôt à destination des utilisateurs avancés.
// Ces formidables personnes ont aidé à écrire cet article :. Vous pouvez également aider — découvrez comment.
Devenir bénévole pour l’assistance de Mozilla