Etsi tuesta

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When opening new tab with ctrl+T or the + button on the tab bar, how tog et Firefox to immediately switch to ?

  • 2 vastausta
  • 2 henkilöllä on sama ongelma
  • 14 näyttöä
  • Viimeisin kirjoittaja jadewolf

more options

When I open a new tab with the + or by pressing ctrl+T, I want to immediately switch to it and not have it open in the background and then having to click on it or use 'next tab' shortcut.

Basically I want my blank new tabs to open in a new foreground tab, (like when I open links with the 'When I open a link in a new tab, switch to it immediately' pref checked ), and not as background tabs (like when that pref is unchecked).

When I open a new tab with the + or by pressing ctrl+T, I want to immediately switch to it and not have it open in the background and then having to click on it or use 'next tab' shortcut. Basically I want my blank new tabs to open in a new foreground tab, (like when I open links with the 'When I open a link in a new tab, switch to it immediately' pref checked ), and not as background tabs (like when that pref is unchecked).

Kaikki vastaukset (2)

more options

That should still be working in the current Nightly build.

Did you check the installed extensions?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools > Add-ons > Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window

Does it make a difference whether multi-process tabs is enabled?

more options

Well, this was really wierd, I did as you advised and started up in safe mode - problem was gone! So I started back up in normal mode, hoping to track down which extension was causing the problem and lo and behold, the problem was still gone! Starting it once in Safe Mode appears to have 'cured' it. I should probably update my extensions, anyway.

Wierdly, just restarting didn't do the trick, only restarting in Safe mode did.

Thanks a lot for your help!