Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

my poor vision makes tabs cripplingly slow and akward. I need them turned off

  • 7 پاسخ
  • 1 has this problem
  • 20 views
  • آخرین پاسخ توسّط cor-el

more options

I have poor vision both badly nearsighted and sensitive to brightness. Tabs do not work for me...period.

 I appears that with the new version of FF you have forced tabs on us.  For me this is an accessibility issue.  And probably violates the ADA (Americans with Disabilities Act) . Firefox is already light on accessibility features but this is really bad.

All Replies (7)

more options

Firefox uses tabs for various features, and always has. Often you can change how it works, so there's a good chance we can help you get it back the way you like it.

For example, if a site has coded its links to open in a new window, Firefox normally sends them to a new tab instead. To turn that off, you can uncheck a box on the Options page. Please see this article for more information: Startup, home page, tabs, and download settings.

Are there other times that you find unwanted tabs opening?

more options

This is probably a good site to be aware of http://www.accessfirefox.org/Firefox_Accessibility_Extensions.php It is a semi official mozilla community run site. IIRC the site and many of its addons were caught out by Australis. That is probably one site we should reach out to in advance if for instance making anything less distinct smaller, or lower contrast.

more options

You can look at the NoSquint extension.

You can look at the NoSquint extension to set font size (text/page zoom) and text color on web pages.

more options

jscher2000 said

Firefox uses tabs for various features, and always has. Often you can change how it works, so there's a good chance we can help you get it back the way you like it. For example, if a site has coded its links to open in a new window, Firefox normally sends them to a new tab instead. To turn that off, you can uncheck a box on the Options page. Please see this article for more information: Startup, home page, tabs, and download settings. Are there other times that you find unwanted tabs opening?

I have always used FF with all the tab options disabled. and this has sufficed but since the last update they Turn back on, every time I open the browser. Even though I have all the boxes for it unchecked...It open several tabs for what I was doing before.

With my luck it's something stupid in the settings. but I can't find it. I also lost sound in firefox with the last update.

more options

Thanks I'll check out the accessibility stuff.

more options

mastererrant said

I have always used FF with all the tab options disabled. and this has sufficed but since the last update they Turn back on, every time I open the browser. Even though I have all the boxes for it unchecked...It open several tabs for what I was doing before.

These symptoms could be caused by an optional settings file named user.js file in your profile folder (personal settings folder). Firefox uses the settings in that file at startup to override your saved preferences from the previous session. Unless you created that file yourself, it may contains settings from an add-on or external software. You can check and remove the file using the steps in this article: How to fix preferences that won't save.

If you find a file named user (of type JScript) but not user.js, Windows may be hiding file extensions from you. To work with files as accurately as possible, I suggest unhiding them. This Microsoft support article has the steps (not sure they cover Windows 10, however): http://windows.microsoft.com/en-us/wi.../show-hide-file-name-extensions.

more options

The System Detail list doesn't show the existence of a user.js file, so you likely won't find this file.

You can check the home page setting if multiple tabs open at startup.

  • Tools > Options > General > Startup: Home page

Firefox supports multiple home pages separated by '|' (pipe) symbols.

You can delete the prefs.js file to reset all prefs to the default value including prefs that are no longer supported in current Firefox releases.


See also: