Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Manually Remove or Reset an "Invisible" Custom Toolbar After Firefox 29 Update?

  • 3 پاسخ
  • 2 have this problem
  • 63 views
  • آخرین پاسخ توسّط msgvb

more options

I seem to have an incomplete user interface after the update to version 29. No address bar, and no search bar, along with three missing buttons for extensions. Couldn't figure it out at first, but then worked out that these items were on a custom toolbar I'd created, which appears to have been deleted or otherwise unsupported in version 29. This wouldn't normally be a problem, however, it still tries to load, and in fact, flashes temporarily before disappearing and becoming completely inaccessible, at least, as far as I'm able.

I really don't want to rebuild my profile from scratch, so I'm trying to figure out how to get these toolbars displayed properly.

UPDATE: I got this partially restored after installing the Classic Theme Restorer add-on. I had no navigation tools whatsoever, but was able to access Add-ons somehow by right-clicking on a page , but I still seem to have an extra blank toolbar that I am unable to remove.

Anyone know how to remove or delete a toolbar that doesn't show up in a toolbar list but still seems to load?

All Replies (3)

more options

Many of us are using

Classic Theme Restorer (Customize Australis)
Restore squared tabs, appmenu, add-ons bar, small button view and more on Australis UI (Windows/MacOSX/Linux + Fx 29+).

more options

You can check for problems caused by a corrupted localstore.rdf file.

more options

Thanks Fred - yeah, as noted, I already tried the Classic Theme Restorer. it helped somewhat in letting me gain access to re-adjust, but I still have something looking for toolbars that don't exist anymore.

cor-el - thanks for that link, just had a quick read. I'll mess around with it. I don't particularly have a problem with resetting a toolbar, I just didn't want to have to reset my entire profile, so this along with the Classic Theme Restorer may be the ticket.