기본 메일 클라이언트를 Thunderbird로 변경하기

Thunderbird Thunderbird 최종 변경일:
This is a machine-generated translation of the English article. It has not been reviewed by a human, and may contain errors. If you would like to revise this content, you can start here.

Apple Mail을 Thunderbird로 변경하기

Thunderbird는 OS X에서 메시지들과 주소록은 가져올 수 있지만, 계정 설정은 가져오지 못합니다. (현재는, 메시지와 주소록 가져오기가 Apple Mail 5.0 이전의 버전에서만 가능합니다.)

Apple Mail 메시지 가져오기

  1. 메뉴 바에서, 도구 메뉴를 열고 가져오기를 클릭하세요. 가져오기 마법사가 열릴 것입니다.

    mac-toolsimport

  2. Mail을 선택하고 다음을 클릭하세요.

    mac-importwizard

  3. Apple Mail을 선택하고 다음을 클릭하세요.

    mac-importmail

  4. 성공적으로 가져온 폴더의 로그가 나타나면, 가져오기 마법사를 닫기 위해 완료를 클릭하세요.

    mac-mailimportedsuccess

가져온 메시지들은 로컬 폴더 계정의 "Apple Mail Import"라는 폴더에 표시될 것입니다.
mac-whereimportedmail

OS X 주소록 가져오기

Thunderbird가 여러분의 OS X 주소록을 읽어서 Thunderbird 주소록 창에 표시할 것입니다! 메뉴 바에서, Window 메뉴를 열어서 주소록을 클릭하세요. OS X 주소록이 왼쪽의 창에 나타날 것입니다.
mac-OSXaddressbook

이것을 Thunderbird 주소록으로 가져오려면, Mac OS X 주소록 폴더의 항목을 드래그하여 개인 주소록으로 끌어서 놓으세요.

주의: command 키를 누른 채로 A 키를 눌러서 모든 항목을 선택할 수 있습니다.

Windows Mail 또는 Windows Live Mail을 Thunderbird로 변경하기

Windows Mail은 Windows Vista에 포함된 기본 메일 클라이언트입니다. Windows Live Mail은 Windows Live Essentials의 이메일 클라이언트 번들입니다. 두 개의 클라이언트 프로그램은 이메일을 .eml 파일 포맷으로 저장합니다. Windows Live 또는 Windows Live Mail에서 메시지들을 가져오려면, Windows 어플리케이션에서 메시지들을 내보내기 하여 Thunderbird에서 가져오기 해야 합니다. 비슷한 방법으로, Windows Mail 또는 Windows Live Mail에서 Thunderbird로 연락처를 내보내기 할 수 있습니다.

Windows Mail이나 Windows Live Mail의 이메일 파일 위치를 찾으려면, 도구 > 옵션 > 고급 > 유지 관리 > 폴더 저장으로 이동하세요.

도구가 보이지 않는다면, 대신 파일 > 옵션 > 메일… > 고급 > 유지 관리…를 시도해 보세요.

Windows Mail 메시지 가져오기

Windows Mail(.eml 파일)을 Thunderbird로 가져오는 것은 서드파티 부가 기능인 ImportExport Tools를 통해 가능합니다. Windows Live Mail에서 Thunderbird로 메시지를 옮기려면 이 부가 기능을 다운로드하고 설치하세요.

  1. Windows Mail에서 메시지를 .eml 형식으로 내보내세요.
  2. Thunderbird의 "로컬 폴더"에 가져온 메일을 보관할 폴더를 만들고 선택하세요.
  3. 폴더를 마우스 오른쪽 버튼으로 클릭하고 ImportExportTools > 디렉토리의 모든 메시지 가져오기 > 하위 디렉토리에서도 가져오기를 선택하세요.
  4. .eml 파일 폴더로 이동하세요. Windows Live Mail의 기본 위치는 C:\Users\<username>\AppData\Local\Microsoft\Windows Live Mail (또는 \Windows Mail)입니다.
  5. 열기를 클릭하세요. 데이터가 가져오기 됩니다.
참고: "AppData" 폴더를 보려면 먼저 폴더 옵션을 "숨김 파일, 폴더 및 드라이브 표시"로 변경해야 합니다. 자세한 내용은 Microsoft 지원 문서 숨김 파일 표시를 참조하세요.

Windows Mail 연락처 가져오기

Windows 연락처를 Thunderbird로 가져오려면, 연락처를 vCard 파일(.vcf 형식)으로 내보낸 다음 Thunderbird로 파일을 가져와야 합니다.

  1. Windows Live Mail에서 연락처를 열고 내보내려는 모든 연락처를 선택하세요.
  2. 내보내기 > 명함(.VCF)을 클릭하세요.
  3. 파일을 저장할 빈 디렉토리를 선택하세요.

Thunderbird에서 이 설명에 따라 MoreFunctionsForAddressBook 부가 기능을 설치하세요.

  1. 주소록을 클릭하세요.
  2. 연락처를 가져올 주소록을 클릭하세요.
  3. 도구 > MoreFunctionsForAddressBook > 연락처 작업 > vCard / VCF 가져오기를 클릭하세요.
  4. 연락처를 내보낸 폴더로 이동하세요.
  5. 가져올 모든 연락처를 선택하세요.
  6. 열기를 클릭하여 선택한 모든 연락처를 가져옵니다.

또는, 이 방법이 작동하지 않거나 지원되지 않는 경우 다음을 시도할 수 있습니다:

Windows에서 연락처를 내보내는 방법에 대한 지침은 Microsoft.com의 Outlook에서 연락처 내보내기 문서를 참조하세요.

필요한 파일을 만든 후 가져오기 마법사를 사용하여 연락처를 가져올 수 있습니다:

  1. Thunderbird에서 도구 > 가져오기…로 이동하세요.
  2. 주소록을 선택하고 다음을 클릭하세요.
  3. 텍스트 파일(LDIF, .tab, .csv, .txt)을 선택하고 다음을 클릭하세요.
  4. 오른쪽 하단의 드롭다운 목록에서 쉼표로 구분 (또는 모든 파일)을 선택하고, 방금 만든 .csv 파일을 찾아 선택한 다음 열기를 클릭하세요.
  5. 가져오기가 완료될 때까지 기다렸다가 완료를 클릭하세요.

주소록 가져오기 창이 나타나면, Move Up과 Move Down 버튼을 사용하여 왼쪽의 주소록 필드를 오른쪽의 데이터에 정확히 맞게 하고, 가져오지 않고 싶은 항목은 체크를 해제하세요. 완료되면, 확인을 클릭하세요. 여러분의 연락처는 가져오기 되고 Thunderbird에서 사용할 준비가 되었을 것입니다.

필드를 적절히 가져오는데 문제가 있다면(가져온 데이터들의 모든 레코드 데이터가 주소록 가져오기 창의 첫번쨰 행에 모두 표시될 경우), 이것은 아마도 콤마(,) 대신에 세미콜론(;) 등의 방법을 사용한 내보내기 문제일 것입니다. 이 문제는 보통 Windows Regional 설정이 Thunderbird의 local과 맞지 않을 경우 입니다. 예를 들면, 영문판 Windows를 사용하여 .csv 파일을 내보내기 하고 영문판이 아닌 Thunderbird를 사용하여 가져오기 했을 경우입니다. 이러한 경우에는, .csv 파일을 내보내기 하기 전에 목록의 구분자를 Regional 설정에 맞게 하거나, 이미 내보내기 된 파일을 텍스트 편집기를 사용하여 모든 세미콜론을 콤마로(또는 반대로) 변경한 다음, 가져오기 단계를 다시 시도해야 합니다.

Outlook 및 Eudora에서 가져오기

일반적인 Thunderbird 가져오기 프로세스를 사용하려면 컴퓨터에 Eudora 또는 Outlook이 설치되어 있어야 합니다. 설치되어 있지 않은 경우 아래에 설명된 대안이 있습니다.

Thunderbird의 가져오기 마법사를 사용하려면 이전 버전의 Thunderbird를 사용해야 합니다. Thunderbird 버전 38 이상에서는 Outlook 및 Eudora에 대한 마법사가 비활성화되어 있기 때문입니다. 버전 31.8을 설치하고 데이터를 가져온 다음 내장된 업데이트 메커니즘을 통해 최신 버전의 Thunderbird로 업그레이드하세요.

Eudora의 경우 데이터 문제나 충돌이 발생하는 경우 더 이전 버전의 Thunderbird와 데이터 정리 도구를 사용해 보세요. Mac OS용 데이터 정리 도구의 예는 Eudora Mailbox Cleaner입니다.

Thunderbird의 가져오기 마법사에 대한 대안은 데이터를 mbox 형식(.mbx)으로 변환하는 도구를 찾은 다음 Thunderbird의 Import Export Tools 부가 기능을 사용하여 mbox 파일을 가져오는 것입니다. Eudora용 mbox 변환 도구 중 하나는 Eudora Rescue입니다.

Eudora가 설치되지 않은 경우

Eudora가 설치되어 있지 않고 Thunderbird 가져오기 마법사를 사용하려는 경우 Windows 레지스트리를 Eudora 파일을 가리키도록 쉽게 변경한 다음 가져오기 마법사를 실행할 수 있습니다.

  • 다음 줄을 포함하는 eudora.reg라는 .reg 파일을 만듭니다. H:\\SCRATCH\\Eudoradata를 Eudora 데이터 위치로 바꾸세요. (이중 백슬래시와 빈 줄에 유의하세요)

=== Registry file, adjust file location as required ===
Windows Registry Editor Version 5.00
[HKEY_CURRENT_USER\Software\Qualcomm\Eudora\CommandLine]
"Current"="Anything H:\\SCRATCH\\Eudoradata Anything"
===

  • Windows 명령 프롬프트에서 "regedit /s eudora.reg"를 실행합니다.
  • Thunderbird 가져오기 마법사를 사용합니다.

Evolution을 Thunderbird로 변경하기

다음의 설명은 Evolution에서 메시지와 연락처를 가져오는 방법에 대한 설명입니다.

Evolution 메시지 가져오기

Thunderbird와 Evolution은 메일을 저장할 때 (mbox라고 불리는) 같은 파일 포맷을 사용하기 때문에, 수동으로 가져오기 하는 것이 어렵지 않습니다.

  1. Nautilus를 여세요.
  2. Evolution의 메일이 저장된 ~/.local/share/evolution/mail/local을 여세요.
  3. (Inbox, Outbox와 같은) 확장 기능을 제외한 모든 파일을 복사하여 Thunderbird에서 메일을 저장하는 위치(~/.thunderbird/uk41lql0.default/Mail/Local Folders와 같이, uk41lql0.default에서 설정할 수 있음)에 저장하세요.
  4. Thunderbird를 실행하여 모든 메일을 정확히 가져왔는지 확인하세요.

Evolution 연락처 가져오기

  1. Evolution에서 주소록을 열고 마우스 오른쪽 버튼을 클릭한 다음 vcard로 저장…을 선택하여 vCard 파일 형식으로 내보냅니다.
  2. Thunderbird에서 도구 > 가져오기… 메뉴를 열고 주소록을 선택한 다음 vCard 파일(.vcf)을 선택하고 연락처 파일을 선택합니다.

웹 기반 이메일 애플리케이션에서 Thunderbird로 전환하기

인터넷 서비스 제공업체(ISP)에서 제공하는 웹 기반 애플리케이션을 사용하여 이메일에 접속하는 경우, Thunderbird로 전환하려면 계정 정보만 구성하면 됩니다. 지침은 Configure an Account를 참조하세요.

Thunderbird에서 계정을 구성하면 모든 메시지(수신 및 발신)에 접속할 수 있습니다. 그러나 주소록(연락처), 메일 필터 및 기타 설정은 Thunderbird로 자동 전송되지 않습니다.

일부 웹 기반 이메일 애플리케이션에서는 텍스트 또는 쉼표로 구분된 형식으로 연락처를 내보낼 수 있습니다. 자세한 내용은 ISP의 설명서를 확인하세요. Thunderbird로 연락처를 가져오려면 도구 > 가져오기…를 선택하고 화면의 지침을 따르세요.

더 보기

문서 작성 및 변경에 도움 주신 분들

Illustration of hands

도움 주기

전문 지식을 성장시키고 다른 사람들과 공유세요. 질문에 답하고 지식 기반을 개선할 수 있습니다.

자세히 살펴보기