Αναζήτηση στην υποστήριξη

Αποφύγετε τις απάτες υποστήριξης. Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου, ή να μοιραστείτε προσωπικές πληροφορίες. Παρακαλούμε αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής “Αναφορά κατάχρησης”.

Learn More

On Google, Ffox 3.6.12 only shows 10 results even when I specify 100; Mac G4 10.4.11; other browsers show 100 no problem.

  • 3 απαντήσεις
  • 27 έχουν αυτό το πρόβλημα
  • 139 προβολές
  • Τελευταία απάντηση από cor-el

more options

On my Mac dual 1.25 GHz Power PC G4 with OS X 10.4.11 and Firefox 3.6.12, when I open Google and specify 100 results like this...

http://www.google.com/advanced_search?hl=en&num=100

...it always just shows 10 results. Whereas Opera and Safari (I don't use Internet Extorter) show 100 results no problem using that same URL.

Problem has being occurring at least since Firefox 3.6.9 if I recall correctly. Not sure if it was happening before that.

Επιλεγμένη λύση

Google recently made some changes to the Google search site with the addition of Instant search and that made the setting of the number of results in the Google settings to stop working.

If Instant search is enabled on the Google Search settings page (link at the top right) then you only get 10 results.
You have to disable instant search and reload the result page and then set the number of results to your preferred choice.
It may not work if you make both changes at the same time.

There is a link directly to the right of the Google search field on the Google results page.

That is a button with a drop down list: Instant is On/Off.

There is also a radio check box on the Google Settings page, that has replaced the previously used Suggestions.

Ανάγνωση απάντησης σε πλαίσιο 👍 4

Όλες οι απαντήσεις (3)

more options

Επιλεγμένη λύση

Google recently made some changes to the Google search site with the addition of Instant search and that made the setting of the number of results in the Google settings to stop working.

If Instant search is enabled on the Google Search settings page (link at the top right) then you only get 10 results.
You have to disable instant search and reload the result page and then set the number of results to your preferred choice.
It may not work if you make both changes at the same time.

There is a link directly to the right of the Google search field on the Google results page.

That is a button with a drop down list: Instant is On/Off.

There is also a radio check box on the Google Settings page, that has replaced the previously used Suggestions.

more options

Hey cor•el, thanks, looks like that works.

Odd why it would have anything to do with Instant Search, and why it wouldn't occur using other browsers.

But anyway it appears this will solve the problem so I don't have to keep hitting the next number on the stupid 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 etc..

Much appreciation for providing the info.