Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Gmail constantly refreshes browser tab

  • 4 απαντήσεις
  • 0 έχουν αυτό το πρόβλημα
  • 17 προβολές
  • Τελευταία απάντηση από ksgarvin

more options

I installed Firefox on a new computer running Windows 11. I use the X-notifier plug-in to access my Gmail account but can't get X-notifer to run properly on this new install. I was getting an error message, but now it says "Can always read and change data on this site" yet the envelope icon does not appear in my tool bar like it does on my old computer.

As an alternative, I signed into my Gmail account so I can read my email on a browser page. While that works, it works too well -- as soon as a new email arrives, the browser tab running Gmail pops to the top and interrupts anything that I am doing -- even when I am typing a new email or filling out a form on another tab.

The only way I can deal with this is 1) sign out of Gmail until I want to check it, or 2) pull the Gmail tab to a separate window and minimize it so it can't interfere with what I am doing.

I'd like to know if there is a fix for the X-notifier plug-in or a way to stop the Gmail tab from "taking over" the browser.

I installed Firefox on a new computer running Windows 11. I use the X-notifier plug-in to access my Gmail account but can't get X-notifer to run properly on this new install. I was getting an error message, but now it says "Can always read and change data on this site" yet the envelope icon does not appear in my tool bar like it does on my old computer. As an alternative, I signed into my Gmail account so I can read my email on a browser page. While that works, it works too well -- as soon as a new email arrives, the browser tab running Gmail pops to the top and interrupts anything that I am doing -- even when I am typing a new email or filling out a form on another tab. The only way I can deal with this is 1) sign out of Gmail until I want to check it, or 2) pull the Gmail tab to a separate window and minimize it so it can't interfere with what I am doing. I'd like to know if there is a fix for the X-notifier plug-in or a way to stop the Gmail tab from "taking over" the browser.

Επιλεγμένη λύση

Untick "Open automatically" in X-notifier settings for each mail account.

Ανάγνωση απάντησης σε πλαίσιο 👍 1

Όλες οι απαντήσεις (4)

more options

You can pin extensions to the toolbar from the extension button.

Avoid notifications stealing focus by changing alerts.useSystemBackend to true in about:config.

Χρήσιμο;

more options

Hi, thanks for the quick reply. I was able to pin the extension to the toolbar. Easy fix! :)

The alerts.useSystemBackend is already set to true but the behavior is continuing. If I have two or more tabs open, the Gmail tab pops to the top whenever mail arrives.

Χρήσιμο;

more options

Επιλεγμένη λύση

Untick "Open automatically" in X-notifier settings for each mail account.

Χρήσιμο;

more options

Thanks again, that seems to be working.

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στον λογαριασμό σας για να απαντήσετε σε δημοσιεύσεις. Ξεκινήστε μια νέα ερώτηση εάν δεν διαθέτετε ακόμα λογαριασμό.