Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

audio not working when opening pages with firefox after installing Win11

  • 2 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 7 προβολές
  • Τελευταία απάντηση από Jim

more options

audio not working when opening pages with firefox after installing Win11

audio not working when opening pages with firefox after installing Win11

Επιλεγμένη λύση

I had installed The wrong version of Windows on a bootable ISO image I created. I had loaded Win Pro N instead of Win Pro. Win Pro N is a European version that does not include Windows Media Player.

After installing Win Pro my sound started working properly. Thanks.
Ανάγνωση απάντησης σε πλαίσιο 👍 0

Όλες οι απαντήσεις (2)

more options

Take a look at this thread and show your settings for sound output. https://support.mozilla.org/en-US/questions/1381775#answer-1516973

Χρήσιμο;

more options

Επιλεγμένη λύση

I had installed The wrong version of Windows on a bootable ISO image I created. I had loaded Win Pro N instead of Win Pro. Win Pro N is a European version that does not include Windows Media Player.

After installing Win Pro my sound started working properly. Thanks.

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.