Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

Captive Portal (Starbucks) will not launch when HTTPS-only mode is set (all)!

  • 3 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 1 προβολή
  • Τελευταία απάντηση από jonzn4SUSE

more options

Captive Portal (Starbucks) will not launch when "HTTPS-only in all windows" mode is checked.

Captive Portal (Starbucks) will not launch when "HTTPS-only in all windows" mode is checked.

Όλες οι απαντήσεις (3)

more options

How are you trying to access starbucks, with a bookmark or from a search result in google? It works for me. see screenshot Try downloading Firefox from Mozilla, run it from the folder and see if you have the same issue. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

Χρήσιμο;

more options

I'm not trying to access starbucks.com; I'm AT a Starbucks! I'm assuming the same behavior at any captive portal launch on Earth. Linux Mint-C (current; all updates applied always). I launch FF, it opens with the option to log-in to the WiFi; I click on it, and nothing happens. I disable "HTTPS-only in all windows" and restart FF, and it allows the WiFi log-in.

Τροποποιήθηκε στις από το χρήστη Monk of YHVH

Χρήσιμο;

more options

Sound like you resolved the issue. Their page doesn't like https... How about trying with Firefox from Mozilla to see if you get the same behavior. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

Also try other browsers to confirm.

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.