Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

URL Bar at the bottom doesn't disappear after going into the fullscreen mode in videos.

  • 1 απάντηση
  • 1 έχει αυτό το πρόβλημα
  • 17 προβολές
  • Τελευταία απάντηση από cor-el

more options

When I watch a video, mostly in Netflix, and go to the fullscreen mode, I see a url line on the bottom left corner of my screen. It doesn't go away when I click the screen. When I try to click over it it switches to the right bottom corner, which I find quite frustrating. Whenever, this happens I should refresh the page and hope that it solves my problem and most of the times it does. However, I still would be quite happy if I figured out what caused this problem and if there is anything I can do it to fix it for good.

Firefox version: 100.0.2 (64-Bit) Windows Version: Windows 11 Pro 21H2.

When I watch a video, mostly in Netflix, and go to the fullscreen mode, I see a url line on the bottom left corner of my screen. It doesn't go away when I click the screen. When I try to click over it it switches to the right bottom corner, which I find quite frustrating. Whenever, this happens I should refresh the page and hope that it solves my problem and most of the times it does. However, I still would be quite happy if I figured out what caused this problem and if there is anything I can do it to fix it for good. Firefox version: 100.0.2 (64-Bit) Windows Version: Windows 11 Pro 21H2.

Όλες οι απαντήσεις (1)

more options

The location bar would normally show in full screen mode if you hover the mouse to the top of the window. Doesn't that work for you ?

Do you mean with "I see a url line on the bottom left corner of my screen" the overlink information (URL) that Firefox shows at the bottom left corner if you hover a link and that you do not want to see this info in full screen mode ?