Αναζήτηση στην υποστήριξη

Προσοχή στις απάτες! Δεν θα σας ζητήσουμε ποτέ να καλέσετε ή να στείλετε μήνυμα σε κάποιον αριθμό τηλεφώνου ή να μοιραστείτε προσωπικά δεδομένα. Αναφέρετε τυχόν ύποπτη δραστηριότητα μέσω της επιλογής «Αναφορά κατάχρησης».

Learn More

not loading homepage on startup v72

  • 7 απαντήσεις
  • 1 έχει αυτό το πρόβλημα
  • 8 προβολές
  • Τελευταία απάντηση από JohnBob1674

more options

how to stop ff from auto loading the last page used on startup when i have a different homepage defined ?

how to stop ff from auto loading the last page used on startup when i have a different homepage defined ?

Όλες οι απαντήσεις (7)

more options

Is Firefox restoring your previous session? If Firefox restored your previous session, the "Restore Previous Session" item should be missing from the History menus. That could indicate Firefox thinks it crashed during shutdown.

You also could check this preference:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste browser.startup.page and pause while the list is filtered

(3) If it does not have its default value, click the reset button at the end of the row

And of course finally, Firefox 72 is no longer supported and has publicly disclosed security vulnerabilities. Any reason you haven't updated?

Χρήσιμο;

more options

It was in the settings, reload last page or some such settings. This is a new FF version to me, and i dont remember seeing that option before, which the update turned on by default, but it still had my custom home page info there, it was just being ignored due to the settings.... Kinda stupid frankly to ignore a custom homepage setting in favor of auto loading the last page by default.

Χρήσιμο;

more options

Hmm, restoring your previous session is not the default on Firefox 96.

Χρήσιμο;

more options

this is v72.. And that is another issue in it's self, where i'm stuck with this version because auto update was disabled in my older version, when upgrading that option was carried into v72, so now, i see "auto update is disabled by the administrator" and i cant even manually check for or upgrade either.. so no netflix for me with firefox.

Χρήσιμο;

more options

Can you check for a policies.json in your profile storage (found at about:support)

If you do not need policies, delete this file to re-enable updates.

Χρήσιμο;

more options

Can you delete or rename the Firefox 72 program folder to make it possible to install the current release ?

Χρήσιμο;

more options

this issue was the json file, it was edited to false and solved my update issue..

Χρήσιμο;

Υποβολή ερώτησης

Πρέπει να συνδεθείτε στο λογαριασμό σας για να απαντήσετε στις δημοσιεύσεις. Παρακαλούμε ξεκινήστε μια νέα ερώτηση, αν δεν έχετε ήδη λογαριασμό.